"Chatter" between 60-70 - Subaru Outback - Subaru Outback Forums

SubaruOutback.org is the premier Subaru Outback Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread
Old 01-20-2013, 03:35 AM   #1 (permalink)
Registered User
 
Join Date: Jan 2013
Location: Arkansas
Car: 2012 Outback 2.5 Premium
Posts: 2
Feedback Score: 0 reviews
Default "Chatter" between 60-70

First I want to say that my wife and I love our Outback. It's our first Subaru and overall we couldn't be happier. But......

I just had the 7500 mile service done and since then I've noticed a faint chattering noise coming from the front of the car. It will do it from about 40mph on but it's noisiest above 60. You have to be on a flat, smooth road and barely apply pressure on the accelerator. Coasting or harder acceleration will make it stop. Setting the cruise and letting it maintain your speed is the best way to duplicate the problem.

I've been back to my service dept but the manager couldn't seem to hear it, go figure. FYI, I'm 85 miles from my dealer so if I can pinpoint the problem it would really help! We put the car on the rack and neither of us could spot any obvious problems. I'm fairly mechanically inclined so this one has me puzzled. Axle? CVT issue? Help!
Lowrider is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-20-2013, 07:31 AM   #2 (permalink)
Registered User
 
Join Date: May 2010
Location: Seattle, WA
Car: 2010 Outback 2.5i Limited Silver Steel Metalic
Posts: 173
Feedback Score: 0 reviews
Default

Possibly a ignition problem
Is your dealer the only one in your area?
You don't have to take your OB to the dealer you bought it from for service.
I buy from a dealer with the lowest price but take it to a service department I know has long time Subaru techs.

As you didn't have this problem before you had your 7500 mile service it would seem your service department did something that caused this.

I would think your service department would and do the check, check, check thing to see if something is not right (Wire disconnected, check the ignition timing to verify the ECM is working properly, etc)

Might look under the hood to see if some wire got pulled loose (causing ignition timing problems)

My OB does not have this symptom so I am of the opinion there is something not right.

PS: Your tires were probably rotated. Check that they were torqued properly and if they are you might have the ones now on the front checked for balance.
summerswind is offline   Reply With Quote Quick reply to this message
Old 01-21-2013, 11:18 AM   #3 (permalink)
Registered User
 
Join Date: Jan 2013
Location: Arkansas
Car: 2012 Outback 2.5 Premium
Posts: 2
Feedback Score: 0 reviews
Default

Bumping this thread. Really hoping for more feedback.
Lowrider is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Subaru Outback - Subaru Outback Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 02:29 AM.



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Copyright 2009-2010 SubaruOutback.org. All Rights Reserved.