Radio Problems - Subaru Outback - Subaru Outback Forums
 
LinkBack Thread Tools Rate Thread
post #1 of 3 (permalink) Old 10-30-2013, 03:58 PM Thread Starter
Registered User
 
Join Date: Jun 2013
Car: 2002 Outback VDC H6 Sedan
Posts: 40
Feedback Score: 0 reviews
Question Radio Problems

I'm installing an aftermarket Radio (Sony) in my 02 OB and I'm getting no sound at all. This is the same exact radio I installed in my wifes 03 OB and everything went great. The only thing is different is that my 02 OB had the macintosh radio, but the previous owner had removed it and replaced it with an aftermarkert radio (Eclipse) I bought the wiring adapter from Best Buy, which is the same adapter that I bought for my wifes vehicle. I think the problem is the Blue/white wire which is the "Amp-Turn on wire". I did not use this wire on my wifes vehicle, but I think I need to use it on mine. The radio controls work fine, I just have no sound. Any help would be great. Where is the factory radio amp on this vehicle?

Mine - 2002 Outback VDC H6 Sedan
Mine - 2004 Ford F-350
Mine - 2001 Ford Taurus SEL Sedan
Hers - 2003 Outback H6 Wagon
rmckenna is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-30-2013, 06:42 PM
Registered User
 
Dodik's Avatar
 
Join Date: Apr 2007
Location: Brooklyn NY
Car: 09 Tribeca Limited
Posts: 881
Feedback Score: 0 reviews
Stock head unit information -- pin-outs, aux inputs, and more - NASIOC

scroll to post #12 in the link above
Dodik is offline  
post #3 of 3 (permalink) Old 10-30-2013, 08:28 PM Thread Starter
Registered User
 
Join Date: Jun 2013
Car: 2002 Outback VDC H6 Sedan
Posts: 40
Feedback Score: 0 reviews
I found the problem. The previous owner ran his own speaker wires, so I tapped into those as well as the factory harness and all is fine. Thanks for the post.

Mine - 2002 Outback VDC H6 Sedan
Mine - 2004 Ford F-350
Mine - 2001 Ford Taurus SEL Sedan
Hers - 2003 Outback H6 Wagon
rmckenna is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Subaru Outback - Subaru Outback Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome