Radio Problems - Subaru Outback - Subaru Outback Forums

SubaruOutback.org is the premier Subaru Outback Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread
Old 10-30-2013, 02:58 PM   #1 (permalink)
Registered User
 
Join Date: Jun 2013
Car: 2002 Outback VDC H6 Sedan
Posts: 36
Feedback Score: 0 reviews
Question Radio Problems

I'm installing an aftermarket Radio (Sony) in my 02 OB and I'm getting no sound at all. This is the same exact radio I installed in my wifes 03 OB and everything went great. The only thing is different is that my 02 OB had the macintosh radio, but the previous owner had removed it and replaced it with an aftermarkert radio (Eclipse) I bought the wiring adapter from Best Buy, which is the same adapter that I bought for my wifes vehicle. I think the problem is the Blue/white wire which is the "Amp-Turn on wire". I did not use this wire on my wifes vehicle, but I think I need to use it on mine. The radio controls work fine, I just have no sound. Any help would be great. Where is the factory radio amp on this vehicle?
__________________
Mine - 2002 Outback VDC H6 Sedan
Mine - 2004 Ford F-350
Mine - 2001 Ford Taurus SEL Sedan
Hers - 2003 Outback H6 Wagon
rmckenna is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-30-2013, 05:42 PM   #2 (permalink)
Registered User
 
Dodik's Avatar
 
Join Date: Apr 2007
Location: Brooklyn NY
Car: 02 BE H6 / 09Tribeca Limited
Posts: 832
Feedback Score: 0 reviews
Default

Stock head unit information -- pin-outs, aux inputs, and more - NASIOC

scroll to post #12 in the link above
Dodik is offline   Reply With Quote Quick reply to this message
Old 10-30-2013, 07:28 PM   #3 (permalink)
Registered User
 
Join Date: Jun 2013
Car: 2002 Outback VDC H6 Sedan
Posts: 36
Feedback Score: 0 reviews
Default

I found the problem. The previous owner ran his own speaker wires, so I tapped into those as well as the factory harness and all is fine. Thanks for the post.
__________________
Mine - 2002 Outback VDC H6 Sedan
Mine - 2004 Ford F-350
Mine - 2001 Ford Taurus SEL Sedan
Hers - 2003 Outback H6 Wagon
rmckenna is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Subaru Outback - Subaru Outback Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 02:39 AM.



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Copyright 2009-2010 SubaruOutback.org. All Rights Reserved.