High Mileage H6 - Page 2 - Subaru Outback - Subaru Outback Forums
Reply
 
LinkBack Thread Tools Rate Thread
post #11 of 27 (permalink) Old 11-17-2012, 11:25 AM
Registered User
 
fosterick's Avatar
 
Join Date: Feb 2011
Location: Loveland, Colorado
Car: 2010 Outback 2.5i Ltd.
Posts: 89
Feedback Score: 0 reviews
Another Iowa person here originally also. What part of Iowa you from? Enjoy your holiday there and hopefully no big storms while there.
fosterick is offline  
Sponsored Links
Advertisement
 
post #12 of 27 (permalink) Old 11-17-2012, 09:06 PM
Registered User
 
RedGeminiPA's Avatar
 
Join Date: Oct 2012
Location: Altoona, PA
Car: 2001 Outback Wagon VDC H6
Posts: 360
Feedback Score: 0 reviews
I just took a 300 mile trip today, and I'm excited to report my VDC achieved 27.4 MPG. It wasn't open highway, either. Speeds anywhere between 45 - 70, with 55 being at least half, and plenty of mountains and some stop-and-go. There was at least one full-throttle burst merging onto the interstate. Gas used is 89 octane.

The same trip in my former '05 AWD Saturn Vue Red Line barely broke 25 MPG. So, this makes me very happy.
RedGeminiPA is offline  
post #13 of 27 (permalink) Old 11-19-2012, 12:55 AM Thread Starter
Registered User
 
Join Date: Nov 2012
Posts: 18
Feedback Score: 0 reviews
Quote:
Originally Posted by fosterick View Post
Another Iowa person here originally also. What part of Iowa you from? Enjoy your holiday there and hopefully no big storms while there.
SE Iowa. Wife is from dmoin area.
Blue Leader is offline  
post #14 of 27 (permalink) Old 11-19-2012, 03:23 AM
Registered User
 
fosterick's Avatar
 
Join Date: Feb 2011
Location: Loveland, Colorado
Car: 2010 Outback 2.5i Ltd.
Posts: 89
Feedback Score: 0 reviews
Quote:
Originally Posted by Blue Leader View Post
SE Iowa. Wife is from dmoin area.
I'm originally from the other side of the state, SW corner.
fosterick is offline  
post #15 of 27 (permalink) Old 11-19-2012, 12:42 PM
Registered User
 
Join Date: Feb 2011
Location: Maryland
Car: 2003 Outback LL Bean w/163K Miles
Posts: 76
Feedback Score: 0 reviews
I got my 03 LL Bean H6 with 163K miles on the odometer and have had it for a year and 3/4s and now have almost 194K miles.

The only issues that I've had are oil leaks at the valve covers (which I have been putting off) and had both front 02 sensors go bad.

Other than that, 30K miles in about 22 months and it has treated me great.
I normally use regular and did a test of two tankloads of premium and did not notice a difference in power or gas mileage but I'm sure it could be different with another H6.
cougar70 is offline  
post #16 of 27 (permalink) Old 11-19-2012, 02:24 PM
avk
Registered User
 
Join Date: Sep 2012
Location: Somerset County, NJ
Car: 2006 WX8: my "Outback" > yours
Posts: 799
Feedback Score: 0 reviews
Quote:
Originally Posted by CNY_Dave View Post
The '00-'04 H6 has head gasket problems about as often as any other car not know for the issue, for example counting the 2 subaru forums I have been on for a for years now there are maybe 3 cases.
There are a few more on SB9T, for both 3.0 and 3.6 l engines.
avk is offline  
post #17 of 27 (permalink) Old 11-19-2012, 03:17 PM
Registered User
 
Join Date: Nov 2007
Location: central NY USA
Car: 2003 LLBean H6 Outback
Posts: 4,442
Feedback Score: 0 reviews
Quote:
Originally Posted by avk View Post
There are a few more on SB9T, for both 3.0 and 3.6 l engines.
Anyone there with only an external coolant weep (so far) such as mine has?
CNY_Dave is offline  
post #18 of 27 (permalink) Old 11-19-2012, 10:04 PM Thread Starter
Registered User
 
Join Date: Nov 2012
Posts: 18
Feedback Score: 0 reviews
Update! Well the vdc model I looked at had a bunch of small things wrong with it. (blown mcintosh, extreme wind noise, rougher body that I originally thought, 2 new tires, 2 bald).

I ended up finding a 03 ll bean h6, 157k, new tires, great condition, just a few small rust spots. Got it for $4600. Not bad I thought...though I don't like the gold color..
Blue Leader is offline  
post #19 of 27 (permalink) Old 11-20-2012, 01:33 AM
avk
Registered User
 
Join Date: Sep 2012
Location: Somerset County, NJ
Car: 2006 WX8: my "Outback" > yours
Posts: 799
Feedback Score: 0 reviews
Quote:
Originally Posted by CNY_Dave View Post
Anyone there with only an external coolant weep (so far) such as mine has?
I looked it up, and no one reported the problem showing up as an external leak.
avk is offline  
post #20 of 27 (permalink) Old 11-20-2012, 11:16 AM
Registered User
 
Join Date: May 2012
Location: Southern tip of ILL Pittsburg
Car: 2003 LL Bean 120k
Posts: 131
Feedback Score: 0 reviews
Cougar..... have you tried snugging down the valve cover bolts, my 03 H6 was seeping and i did it and fixed the problem.
1stgenfarmboy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Subaru Outback - Subaru Outback Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome