2000 legacy blown engine - Subaru Outback - Subaru Outback Forums

SubaruOutback.org is the premier Subaru Outback Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread
Old 01-04-2013, 07:36 PM   #1 (permalink)
Registered User
 
Join Date: Jul 2012
Posts: 33
Feedback Score: 0 reviews
Default 2000 legacy blown engine

would a 1/2 to 3/4 qt of high tech synthetic oil added to my crankcase cause the rods to start clatering??? my oil was low about a qt of oil and i put about 3/4 qt in it. drove 9 miles at 55mph and the mtor started clacking and i pull over. when the tow truck came i started it back up and it was almost normal until i reved it up and the clacking returned.

would the synthetic oil cause it or was it the 176,000 miles. it was purring like a kitten before that.

thanks
stickman161
stickman161 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-04-2013, 08:26 PM   #2 (permalink)
Registered User
 
SE95's Avatar
 
Join Date: Oct 2010
Location: Pittsburgh, PA
Car: 2004 Outback Wagon, 2.5, 4EAT, All weather package.
Posts: 1,037
Feedback Score: 0 reviews
Default

Is the noise a constant when it is running or does it go away? Get louder, quieter? Did you suddenly lose power or did it feel just as powerful despite the noise?
__________________
Mike F
2004 Subaru Outback Wagon - 137,000 miles, 2.5 H4 EJ251, 4EAT, DD
1999 Pontiac Grand Prix GTP - 194,000 miles, L26/L67 hybrid, 4T65E-HD with ZZP shift kit, GMPP front sway bar, GMPP front and rear STBs, lowered, 17inch Comp G wheels, SD headers, FWI, Autolite 104 plugs, custom DHP tune - Toy/money pit
| W-body.com Car of the Quarter 2nd Quarter 2013

Love: it's what makes a Subaru, a Subaru
SE95 is offline   Reply With Quote Quick reply to this message
Old 01-04-2013, 11:03 PM   #3 (permalink)
Registered User
 
Join Date: Jul 2012
Posts: 33
Feedback Score: 0 reviews
Default

Is the noise a constant when it is running or does it go away? will idle with no noise,loud when you step on it Get louder, quieter?
Did you suddenly lose power or did it feel just as powerful despite the noise? lost power when it first happen. would not idle i thought the oil was low and put in 2 new 5w 30w and then it did idle at 2 qts over, but loud noise when reved up.

thanks
stickman161 is offline   Reply With Quote Quick reply to this message
Old 01-04-2013, 11:18 PM   #4 (permalink)
Moderator
 
cardoc's Avatar
 
Join Date: Aug 2012
Location: Austin, Texas
Car: 2001 VDC/SC One of a Kind
Posts: 10,420
Feedback Score: 2 reviews
Default

Lost power or lost speed?
cardoc is offline   Reply With Quote Quick reply to this message
Old 01-04-2013, 11:49 PM   #5 (permalink)
Registered User
 
SE95's Avatar
 
Join Date: Oct 2010
Location: Pittsburgh, PA
Car: 2004 Outback Wagon, 2.5, 4EAT, All weather package.
Posts: 1,037
Feedback Score: 0 reviews
Default

I am by no means an expert at all, but from your description it sounds like my Grand Prix GTP did when I bought it with a "blown" engine. A very loud metallic knock that was sometimes louder, sometimes quieter. I assumed it was a spun bearing based on the noise. We found out what it was when we were swapping the engine out... when the engine and the transmission disconnected we heard the same noise. It was a cracked flex plate.

Does it sound anything like this?


https://www.youtube.com/watch?v=4dS7XAsL3Y4


That was my GTP not long before we swapped engines. I am not saying this is your issue, it could be any number of things, further investigation is required. But does it sound similar at all? Louder? Different noise all together?
__________________
Mike F
2004 Subaru Outback Wagon - 137,000 miles, 2.5 H4 EJ251, 4EAT, DD
1999 Pontiac Grand Prix GTP - 194,000 miles, L26/L67 hybrid, 4T65E-HD with ZZP shift kit, GMPP front sway bar, GMPP front and rear STBs, lowered, 17inch Comp G wheels, SD headers, FWI, Autolite 104 plugs, custom DHP tune - Toy/money pit
| W-body.com Car of the Quarter 2nd Quarter 2013

Love: it's what makes a Subaru, a Subaru
SE95 is offline   Reply With Quote Quick reply to this message
Old 01-08-2013, 06:30 PM   #6 (permalink)
Registered User
 
Join Date: Jul 2012
Posts: 33
Feedback Score: 0 reviews
Default

it's a blown motor. drove it about 1/8 ml with the clacking noise after changing oil, and it lost power the last 100 ft, noise stopped and a large plum of steam and oil mist came from under the hood. open the hood and there a hole towards the top/back drivers side. exactly where the toll truck driver pointed out. thanks all for help.

engne quotes from $300(missed by a week) to $1300. found one for $450 with low milesthat was involved in a rollover accident and someone to replace for 600. how can i be sure the motor is ok. no salvage yards warrentee the labor.

what should be replaced while moter is out besides, timing belt, water pump, plugs.

thanks
stickman161 is offline   Reply With Quote Quick reply to this message
Old 01-08-2013, 07:26 PM   #7 (permalink)
Registered User
 
jp1203's Avatar
 
Join Date: Jan 2011
Location: New England
Car: 2011 Tacoma TRD Sport Double Cab Long Box
Posts: 2,853
Feedback Score: 0 reviews
Default

You sure it was oil you put in and not a case of someone putting something else in the wrong container? I suppose it's possible that container had something really bad in it that mixed with the oil and caused major damage pretty quickly. Not sure what you could add to do that, but I'm sure there's something that would. Otherwise, it seems like a coincidence.

Head gaskets would be a concern on any EJ25 from that year. Might not be a bad idea to have them replaced on the replacement engine before you put it in the car.
__________________
RIP Outback: 2008 3.0R LL Bean "Senior Citizen Gold" 99,150 miles

Current Vehicle:
2011 Toyota Tacoma Double Cab Long Bed TRD Sport 4x4
jp1203 is offline   Reply With Quote Quick reply to this message
Old 01-08-2013, 10:35 PM   #8 (permalink)
Moderator
 
cardoc's Avatar
 
Join Date: Aug 2012
Location: Austin, Texas
Car: 2001 VDC/SC One of a Kind
Posts: 10,420
Feedback Score: 2 reviews
Default

Quote:
Originally Posted by stickman161 View Post
it's a blown motor. drove it about 1/8 ml with the clacking noise after changing oil, and it lost power the last 100 ft, noise stopped and a large plum of steam and oil mist came from under the hood. open the hood and there a hole towards the top/back drivers side. exactly where the toll truck driver pointed out. thanks all for help.

engne quotes from $300(missed by a week) to $1300. found one for $450 with low milesthat was involved in a rollover accident and someone to replace for 600. how can i be sure the motor is ok. no salvage yards warrentee the labor.

what should be replaced while moter is out besides, timing belt, water pump, plugs.

thanks
All the seals and regasket the oil pan. Keep all your sensor parts from the blown engine. TPS, MAF, IACV, Coil, injectors, etc.. You or someone else may need them. The salvage yard is just going to dump the engine into the scrap pile so strip it for any parts you want to keep. They just want the block and heads.
cardoc is offline   Reply With Quote Quick reply to this message
Old 01-12-2013, 04:24 PM   #9 (permalink)
Registered User
 
Join Date: Jul 2012
Posts: 33
Feedback Score: 0 reviews
Default

thanks to all that has helped. unfoutunately the one engine with low miles and $450 was too old. other prices in my area start at $700 to 1300 with only replacement warrentees. the one that had it for $450 is a trusted yard that i've been dealing with for many years. he was even going to do the transfer for 350.
stickman161 is offline   Reply With Quote Quick reply to this message
Old 01-15-2013, 03:50 PM   #10 (permalink)
Registered User
 
Join Date: Jul 2012
Posts: 33
Feedback Score: 0 reviews
Default

found an engine at the last place i wanted to deal with. their known for robbing people. they said they had two. 123,000 $800 installed with a yr warrentee, parts and labor, and one with 73,000 $1500 with 3 yr warrentee. i figured the 3 yr would be the better deal. he wanted $750 down. after hanging up i thought how could i tell which one was installed.
i called back he he said i have to take his WORD for it. what a joke, i changed to the $800 1 yr, then he said it was only 6 mons, his son that promised the year was mistaken (1st screw job)
. next fight will be getting it in writing for parts and labor. i paying cash so there no transaction. i'm saving $64, he probably saves 160 or more by not reporting it on his taxes.
stickman161 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Subaru Outback - Subaru Outback Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 12:11 AM.



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Copyright 2009-2010 SubaruOutback.org. All Rights Reserved.