Subaru Outback - Subaru Outback Forums - View Profile: nipper

nipper nipper is offline

Super Moderator

Visitor Messages

Showing Visitor Messages 1 to 10 of 21
  1. kat23
    07-07-2014 03:54 PM - permalink
    kat23
    How do I delete and old classified ad?
  2. Mosstube
    05-17-2014 02:54 PM - permalink
    Mosstube
    First time. New 2014 Outback with Eyesight & GPS. Any tips welcome.
  3. stirthepot
    01-22-2014 06:29 AM - permalink
    stirthepot
    nipper, First time visit. Selling my '06 OB. How do I place a classified ad ? - stirthepot
  4. Dickie
    01-08-2014 07:25 PM - permalink
    Dickie
    Kinda surprised you would let this guy violate classified rule #3, I reported him a while back and nothing has happened. Can anything be done?
    http://www.subaruoutback.org/forums/...or-mats-2.html
    Thanks
  5. johnny_k
    06-21-2013 02:00 AM - permalink
    johnny_k
    Hi,

    I joined the forum just to get in touch with you. I noticed a comment on another thread regarding service/repair manuals. I have a 2000 Outback and am looking for a service manual. Do you happen to have one?
  6. Gabriel144
    03-09-2013 12:26 AM - permalink
    Gabriel144
    I have an old Subaru legacy with 250,000 miles on it. I just got the engine rebuilt and i have been having issues with powerloss, i have 11 codes and i read recently that these can be caused but the green connectors under the dash i just unplugged them. What all do those cause if driven like that?
  7. wiggins
    02-14-2013 11:37 PM - permalink
    wiggins
    transmission output bearings? hard to replace? take trans out?
  8. Gabriel144
    01-31-2013 07:35 PM - permalink
    Gabriel144
    Hey i have a question for you my 97 is having issues
  9. BlueinOhio
    12-31-2012 02:54 PM - permalink
    BlueinOhio
    How can I post a thread on the main site? Won't let me do it there, but I can here. Thanks.
  10. theozen
    11-28-2012 09:29 PM - permalink
    theozen
    have a 2000 outback and have an electrical issue. driving with the lights on, sometimes they seem to brighten ( probably how they should be), and the ABS light, and battery light flash on, also when i run the heater fan on high it the same warning lights flash on. any thoughts on how to fix? i was thinking an alternator or connection somewhere loose. thanks for your help.

About Me

  • About nipper
    Location
    Oceanside, NY
    Interests
    Phtogrophy, road trips, engineering, mechanics
    Occupation
    Disabled
    Your Car
    2005 OBW 2.5L, 1989 Subaru Justy, RIP Blu

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 06-08-2014 06:55 PM
  • Join Date: 01-01-2007
  • Referrals: 8

Friends

Showing Friends 1 to 5 of 5

Contact Info

Instant Messaging
Send an Instant Message to nipper Using...
This Page
http://www.subaruoutback.org/forums/12244-nipper.html

Arcade Statistics

  • Leaderboard Rank: Not ranked
  • Game Started: 0
  • Games Finished: 0
  • Time Spent Playing: 0 hours, 0 minutes, 0 seconds

Feedback Score

iTrader Profile Recent Ratings
Feedback Score:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
View Complete Feedbacks for nipper
  Past
Month
Past
6 Months
Past
12 Months
 Positive 0 0 0
 Neutral 0 0 0
 Negative 0 0 0

All times are GMT -4. The time now is 10:33 AM.



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Copyright 2009-2010 SubaruOutback.org. All Rights Reserved.