Subaru Outback - Subaru Outback Forums - View Profile: mpnret

mpnret mpnret is online now

Registered User

  Visitor Messages

Showing Visitor Messages 1 to 3 of 3
  1. nanotech18
    10-29-2013 06:50 PM - permalink
    nanotech18
    Hey,

    I saw your post on the feed 2012 Factory Remote Starter and noticed that you did an install on a 2010 Legacy which you bought (and It didn't come with RS off the lot) and you installed the RS yourself, and took it to the dealer for the programming... We'll I'm about to do the same thing for my wife's 2011 Legacy - I'm going to use the H011SAJ400 and the installation instructions (as linked) to do the install myself. My only concern is going to be the final step of registering your RM with the "Immobilization Register"......
    ----post is too long - have to break it up into two messages (SORRY!) ----
  2. nanotech18
    10-29-2013 06:49 PM - permalink
    nanotech18
    -----Post is too long, had to break it into two messages (2 of 2)-----
    .... On page 10 of the instructions, there is a flow chart for programming this using an "SDI Diagnostic Plug". I'm not sure what that is, but I have a Vag-Com and a free Subaru diagnostic software "FreeSSM"...

    Here's my question - even with these tools, is it still impossible to program the RM via the OBD-II connector and the freeware by yourself? I am going to try to connect the Vag-Com and software to my wife's car tomorrow, so I'll know by then. At the end of the day, ~$315 for the unit and ~$100 for the dealer to program it isn't that bad, maybe I'm cheap, or maybe I just don't want to 'half-DIY' it.

    Any information / guidance you can offer is appreciated. Thank you!
  3. bmwshin
    09-10-2013 05:43 PM - permalink
    bmwshin
    Hi there,

    I'm contacting you to see if you've been able to address the body leaning issue for your OB. I see there had been a long thread about this issue, but no clear solution suggested. I've had what I thought was an alignment issue for my '11 OB Limited, and it just turned out last night that the driver and passenger sides are different in terms of measurements from the group. The driver side is lower, which might explain why I'm pulling to the left constantly even after the alignment has been squared away...

    Anyway, let me know if you have any insights for this issue, which is really the only thing that annoys me about my car right now...

    Thanks!
    Brian

  About Me

  • About mpnret
    Biography
    Retired Systems Analyst
    Location
    Chester, NJ
    Your Car
    2013 Outback Limited 2.5 EyeSight & 2010 Legacy Premium, 2010 OB Limited (traded)

  Statistics

Total Posts
Visitor Messages
General Information

  Arcade Statistics

  • Leaderboard Rank: Not ranked
  • Game Started: 0
  • Games Finished: 0
  • Time Spent Playing: 0 hours, 0 minutes, 0 seconds

  Mentions

No results to display...

  Thread Tags

No results to display...

  Quotes

05-26-2015
08:16 PM - GBMaryland quoted mpnret in post What happens when the dealer can't conduct an oil consumption test properly?
I thought the whole point o...
07:41 PM - mpnret quoted GBMaryland in post What happens when the dealer can't conduct an oil consumption test properly?
I'm not interested in the short...
05-24-2015
12:47 PM - mpnret quoted katekebo in post What happens when the dealer can't conduct an oil consumption test properly?
This is a very difficult situ...
05-23-2015
03:22 PM - GBMaryland quoted mpnret in post What happens when the dealer can't conduct an oil consumption test properly?
I would be OK with the deal...
10:34 AM - grossgary quoted mpnret in post What happens when the dealer can't conduct an oil consumption test properly?
if the OP tries the simple,...
08:24 AM - mpnret quoted grossgary in post What happens when the dealer can't conduct an oil consumption test properly?
Based on their dishonesty I'm ...
05-21-2015
07:01 PM - GBMaryland quoted mpnret in post Oil Consumption 2013 2.5
Am I missing something here...
05-20-2015
06:56 PM - mpnret quoted GBMaryland in post Oil Consumption 2013 2.5
- they used wax to mark the fil...
05-19-2015
10:26 AM - mpnret quoted GBMaryland in post Oil Consumption 2013 2.5
The other service manager menti...
05-18-2015
06:03 PM - mpnret quoted GBMaryland in post Deleted Posts
05-17-2015
10:19 AM - mpnret quoted vasy in post 2014 Outback oil dipstick level showing wrong
Let me share my experienc...
09:03 AM - vasy quoted mpnret in post Anti Drain Back
Oil on the FB engine top mo...
05-10-2015
07:25 AM - mpnret quoted CGIM5804 in post Timing chain cover leak fixed, now car shakes on start-up
I guess it did. I was using ...
04-28-2015
06:54 PM - mpnret quoted MGaissert in post 2011 Outback Low Beam headlights Burnt Again
Too bad this thread was made a...
04-24-2015
10:19 AM - 4wheeldog quoted mpnret in post Oil Consumption 2013 2.5
It's not really all that un...
04-23-2015
06:57 PM - mpnret quoted GBMaryland in post Oil Consumption 2013 2.5
Actually, our garage is level o...
01:10 PM - mpnret quoted 4wheeldog in post 2014 Outback oil dipstick level showing wrong
Pull one of those filters off,...
11:56 AM - 4wheeldog quoted mpnret in post 2014 Outback oil dipstick level showing wrong
Oil on the FB engine top mo...
11:46 AM - mpnret quoted 4wheeldog in post 2014 Outback oil dipstick level showing wrong
Unless the installed filter is...
11:13 AM - mpnret quoted 4wheeldog in post Deleted Posts

  Feedback Score

iTrader Profile Recent Ratings
Feedback Score:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
Submit Feedback
  Past
Month
Past
6 Months
Past
12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
 
For the best viewing experience please update your browser to Google Chrome