2001 DTC P0420 Catalyst System Efficiency Below Threshold - Subaru Outback - Subaru Outback Forums

SubaruOutback.org is the premier Subaru Outback Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread
Old 03-08-2009, 06:13 PM   #1 (permalink)
elanghout
Guest
 
Posts: n/a
Default 2001 DTC P0420 Catalyst System Efficiency Below Threshold

I have a 2001 Outback 2.5L and my check engine light is on. I checked the system with a Actron ODB II AutoScanner and it came back saying with "P0420". I looked that up in my service manual and it came back as "Catalyst System Efficiency Below Threshold. Has anyone had this problem before and what did you do to fix it? Let me know if I am in the wrong General Area for this type of question. Thanks
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-08-2009, 07:08 PM   #2 (permalink)
Registered User
 
Join Date: Jul 2007
Location: Lac Ste. Marie, Quebec
Car: 1997 SVX Bordeaux 2012 OBW 6 speed 1992 SVX Ebony 1992 SVX Claret
Posts: 1,110
Feedback Score: 0 reviews
Default

PO420 is THE most common code of them all. There are literally dozens of threads on PO420. Use the search function and you'll have lots of reading.
Don't worry, 99.9% of the time it's not the catalytic convertors.
Blacky is offline   Reply With Quote Quick reply to this message
Old 03-08-2009, 07:17 PM   #3 (permalink)
Super Moderator
 
AWDFTW's Avatar
 
Join Date: May 2007
Location: Trying to escape Chicago.
Car: 2003 2.5 4EAT with AWP.
Posts: 7,808
Feedback Score: 0 reviews
Default

Commonly, but not always, it's a dying O2 sensor. Front need to be Subaru, rear can be generic.
__________________
2003 Outback: "Kaylee". 143,000 and counting.
Basics: Quaker State Ultimate Durability 5W30, PureOne oil filter, Fram air filter, Valvoline Maxlife Dex/Merc ATF, Mobil 1 75W90, Michelin Primacy MXV4.
Mods: Fumoto oil drain valve, Phillips VisionPlus low beams, HIR1 Phillips high beam upgrade, Nokya Hyper Yellow fog lights.

Also: More rust and parking lot scars than I care to think about.
AWDFTW is offline   Reply With Quote Quick reply to this message
Old 03-08-2009, 09:32 PM   #4 (permalink)
Registered User
 
Join Date: Jul 2004
Location: Columbus, Ohio
Car: 00 Outback wagon 03 VDC wagon
Posts: 321
Feedback Score: 0 reviews
Default

I just got the same code on my 00 today. This is the fourth or fifth time it has tripped the light. I clear it and it's gone for months. I second the weak 02 sensor but I believe another possible cause is an exhaust leak.
BOBOBW is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Subaru Outback - Subaru Outback Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 02:42 AM.



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Copyright 2009-2010 SubaruOutback.org. All Rights Reserved.