Car rattles when accelerating & poor gas mileage - Subaru Outback - Subaru Outback Forums
 
LinkBack Thread Tools Rate Thread
post #1 of 7 (permalink) Old 10-21-2010, 12:28 PM Thread Starter
Registered User
 
Join Date: Oct 2010
Posts: 1
Feedback Score: 0 reviews
Car rattles when accelerating & poor gas mileage

Hi all,

I have a '98 Outback w/ 180k miles on it. For a few months now the car rattles when I am accelerating (sounds like it's coming from the engine).

On top of that, my gas mileage has been terrible recently. I have an hour commute to work (~45mi), which would use about an 1/8 tank of gas each way (1/4 tank per day). In the past week the car has been using a 1/4 tank one way at times!

Are these 2 issues related?? Any help either way would be greatly appreciated
kay2104 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 10-21-2010, 12:45 PM
Registered User
 
Join Date: Jun 2008
Location: San Francisco
Posts: 17,527
Feedback Score: 0 reviews
Quote:
Originally Posted by kay2104 View Post
Hi all,

I have a '98 Outback w/ 180k miles on it. For a few months now the car rattles when I am accelerating (sounds like it's coming from the engine).

On top of that, my gas mileage has been terrible recently. I have an hour commute to work (~45mi), which would use about an 1/8 tank of gas each way (1/4 tank per day). In the past week the car has been using a 1/4 tank one way at times!

Are these 2 issues related?? Any help either way would be greatly appreciated
You have the timing belt done at 105 -110K? Any engine lights on - on the dash?

Also try running the actual milege numbers when you fill up next time miles vs gallons its pretty easy. Based on your details could be anything even the driver. Post more details on the car's maint history and actual milege
subiesailor is offline  
post #3 of 7 (permalink) Old 10-21-2010, 12:46 PM
Super Moderator
 
AWDFTW's Avatar
 
Join Date: May 2007
Location: About to leave Chicago!
Car: 2003 2.5 4EAT with AWP.
Posts: 7,994
Feedback Score: 0 reviews
Is it a metallic shaking sound? Might be a loose exhaust shield.

Go by miles per fill up, older Subaru gas gauges are notoriously off the mark at times. But to establish a baseline: how old are the spark plugs, plug wires, pcv, air filter, timing belt, etc?

2003 Outback wagon: "Kaylee". 144,000 and counting.
Basics: Quaker State Ultimate Durability 5W30, PureOne oil filter, Fram air filter, Valvoline Maxlife Dex/Merc ATF, Mobil 1 75W90, Michelin Primacy MXV4.
Mods: 2004 Forester XT shift knob, Fumoto oil drain valve, Phillips VisionPlus low beams, Phillips HIR1 high beam upgrade, Nokya Hyper Yellow 2500K fog lights.

Also: More rust than I care to think about.
AWDFTW is online now  
post #4 of 7 (permalink) Old 10-22-2010, 02:46 PM
Registered User
 
wilsonhp's Avatar
 
Join Date: Sep 2004
Location: Western Wisconsin
Car: '03 Outback H6-3.0 Black Granite Pearl, base model with cold weather package and cloth seats.
Posts: 834
Feedback Score: 0 reviews
Could it be a bad knock sensor, not detecting detonation? That can sound like rattling, too.

Seafoam cleaning may help reduce the knocking, if it is knocking due to carbon build up.
wilsonhp is offline  
post #5 of 7 (permalink) Old 10-23-2010, 07:58 PM
Registered User
 
Join Date: Oct 2010
Posts: 6
Feedback Score: 0 reviews
what is this seafoam?
Lawn_junkie is offline  
post #6 of 7 (permalink) Old 10-23-2010, 08:10 PM
Registered User
 
SovereignAxe's Avatar
 
Join Date: Apr 2010
Location: Johnson City, TN
Car: 2000 Green OBW (Maia)
Posts: 480
Feedback Score: 0 reviews
Send a message via AIM to SovereignAxe
It's an engine cleaner in a spray can. You should be able to pick it up at any auto parts store.

Likely though, it's probably the exhaust heat shield like AWDFTW said. I think I have the same rattle. Does it only rattle when the engine is under load and at certain RPMs (mid range, like 2000-3000)? That's what mine does. I'm too lazy to get in there and tighten it and I don't foresee it causing any problems in the short term other than the noise.
SovereignAxe is offline  
post #7 of 7 (permalink) Old 10-24-2010, 02:06 AM
Registered User
 
Join Date: May 2010
Car: 97 Outback 2.5L DOHC 220k miles
Posts: 657
Feedback Score: 0 reviews
Kay, we can only help you if you give us more information. Are you still out there?

1997 Outback 2.5L DOHC "6"
bstone is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Subaru Outback - Subaru Outback Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome