2011 OEM Remote starter not working - Subaru Outback - Subaru Outback Forums

SubaruOutback.org is the premier Subaru Outback Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread
Old 11-23-2011, 09:06 PM   #1 (permalink)
Registered User
 
Join Date: Sep 2010
Posts: 8
Feedback Score: 0 reviews
Default 2011 OEM Remote starter not working

Hi, I have an OEM remote starter in my 2011 Outback... everything was working fine couple days ago but now when I press on the remote, the car lights are blinking as usual but nothing else happen. I usually have a blue led blinking just behind my rearview mirror but the led is now solid blue, no blinking at all. My remote is working fine for everything else like locking or unlocking doors.
genexxa is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-25-2011, 09:58 AM   #2 (permalink)
Registered User
 
Join Date: Sep 2011
Car: 2011 SSM Outback 2.5i Premium
Posts: 818
Feedback Score: 0 reviews
Default

Are you saying you use the same remote for door locking/unlocking as for remote starting? That's not the OEM system if you are, the OEM system has a remote just for starting the car. If it really is the OEM system it's covered by your warranty, schedule a visit with the dealer.
hallux is offline   Reply With Quote Quick reply to this message
Old 11-25-2011, 08:45 PM   #3 (permalink)
Registered User
 
UUNCNDL1's Avatar
 
Join Date: Sep 2011
Location: Rhode Island
Car: 2012 Limited Outback CVT 2.5i with OEM: Hitch, Hood Protector, & Remote Start.
Posts: 151
Feedback Score: 0 reviews
Default Oem remote starter in my 2011 Outback

Quote:
Originally Posted by genexxa View Post
Hi, I have an OEM remote starter in my 2011 Outback... everything was working fine couple days ago but now when I press on the remote, the car lights are blinking as usual but nothing else happen. I usually have a blue led blinking just behind my rearview mirror but the led is now solid blue, no blinking at all. My remote is working fine for everything else like locking or unlocking doors.
-Check all door, hatch & hood sensors. Remote will not work if car thinks one is not shut
__________________
New CVT @ 34,440 Miles

UUNCNDL1 is offline   Reply With Quote Quick reply to this message
Old 11-30-2011, 12:49 PM   #4 (permalink)
Registered User
 
Join Date: Sep 2010
Posts: 8
Feedback Score: 0 reviews
Default

you know what!!! the freakin dealer installed an aftermarket remote starter on it.

As far as I know, 2011 Outack AUTO comes with a pre-wired remote starter. Is it a special port or it can be used for any kind of remote starter?
genexxa is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Subaru Outback - Subaru Outback Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 02:43 AM.



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Copyright 2009-2010 SubaruOutback.org. All Rights Reserved.