Best ghetto rig for washer fluid failure - Subaru Outback - Subaru Outback Forums
 
LinkBack Thread Tools Rate Thread
post #1 of 1 (permalink) Old 04-21-2013, 11:01 PM Thread Starter
Registered User
 
Songbird's Avatar
 
Join Date: Apr 2013
Location: stl mo
Car: 1999 subaru outback legacy
Posts: 7
Feedback Score: 0 reviews
Wink Best ghetto rig for washer fluid failure

Soooo
Washer fluid on from wipers quit working. Pump was still good. Turners out a wire somewhere in te toggle actually shorted (pretty complicated) so I was thinking what I could do and it hit me. The pump for the back wiper was still workin fine. So I switched the hoses. Works great just gota turn on the front wipers and the back fluid Best and easiest ghetto rig.
Hope this helped.

On Car: 1999 outback legacy.
Songbird is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Subaru Outback - Subaru Outback Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Random Question

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome