2013 Bluetooth with iPhone4... - Subaru Outback - Subaru Outback Forums

SubaruOutback.org is the premier Subaru Outback Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread
Old 09-10-2012, 09:02 PM   #1 (permalink)
Registered User
 
Join Date: Sep 2012
Location: Las Vegas, NV & Boston, MA
Car: 2013 Outback 2.5i Limited with SAP
Posts: 24
Feedback Score: 0 reviews
Default 2013 Bluetooth with iPhone4...

My 2013 2.5i Limited with SAP keeps transferring the phonebook almost every time I get in the car. Has anyone else had this problem...and if so, what is the remedy. Thanks for any help...!
-Gary
exposuresltd is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-11-2012, 12:03 PM   #2 (permalink)
Registered User
 
Join Date: Dec 2011
Location: Knoxville, TN
Car: 2012 2.5i Limited
Posts: 524
Feedback Score: 0 reviews
Default

Not to be funny but the prior year models didn't transfer the phone book very well, and yours seem to over do it! Hopefully there is a setting that will remedy your situation since it doesn't seem too many people have complained about that yet.
lashlee is offline   Reply With Quote Quick reply to this message
Old 09-13-2012, 09:14 PM   #3 (permalink)
Registered User
 
Join Date: Aug 2012
Posts: 18
Feedback Score: 0 reviews
Default

I had some weird issues with the phone set up initially with my 2013 OB and they seemed to resolve after I removed the device and deleted the contact info from the car, then redid the setup. You may have already tried this though. If not, try it for sure.
cakelly4 is offline   Reply With Quote Quick reply to this message
Old 09-13-2012, 09:57 PM   #4 (permalink)
Registered User
 
Join Date: Sep 2009
Location: WI
Car: 2013 Limited w/EyeSight
Posts: 350
Feedback Score: 0 reviews
Default

There are two very simple options solve this.

1. Read the directions.
2. Go through the settings in the car and you'll see the option to copy once.

Good luck.
imwjl is offline   Reply With Quote Quick reply to this message
Old 09-15-2012, 09:28 AM   #5 (permalink)
Registered User
 
hmorse's Avatar
 
Join Date: Nov 2010
Location: NC + FL
Car: 2014 Outback 2.5 Ltd with Nav, Eyesite, loaded.
Posts: 148
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by lashlee View Post
Not to be funny but the prior year models didn't transfer the phone book very well, and yours seem to over do it! Hopefully there is a setting that will remedy your situation since it doesn't seem too many people have complained about that yet.
My 2011 OB would not download anything from my iPhone. It was frustrating. My new 2013 OB downloaded my iPhone 4s book just fine, and (so far) when I vopice dial a number it has searched the phone book for the matching name and pulls it up automatically. Should that continue to be the case I would consider it an awesome improvement now that Subaru has changed from Kenwood to Fitjusi-Ten head units.
hmorse is offline   Reply With Quote Quick reply to this message
Old 09-22-2012, 07:35 PM   #6 (permalink)
Registered User
 
Join Date: Sep 2012
Location: Las Vegas, NV & Boston, MA
Car: 2013 Outback 2.5i Limited with SAP
Posts: 24
Feedback Score: 0 reviews
Default

Thank you all for your responses. I know...I have to READ the directions more carefully. Another issue has come up with the phonebook too. Some of my contacts do not transfer and I see "unknown" when I dial them. I have multiple contact lists in my iPhone/Exchange Mail Account, keeping different groups of customers separate from each other. Any ideas why this happens?
exposuresltd is offline   Reply With Quote Quick reply to this message
Old 09-22-2012, 08:00 PM   #7 (permalink)
Registered User
 
hmorse's Avatar
 
Join Date: Nov 2010
Location: NC + FL
Car: 2014 Outback 2.5 Ltd with Nav, Eyesite, loaded.
Posts: 148
Feedback Score: 0 reviews
Default

I am having the same issue. Only the phone number shows, but not the name! It happens with both a number that I dial as outgoing, or an incoming call. We need to figure this out and also, find a way to use all the navi features when the vehicle is in motion!
hmorse is offline   Reply With Quote Quick reply to this message
Old 09-23-2012, 10:46 AM   #8 (permalink)
Registered User
 
Join Date: Sep 2012
Location: Las Vegas, NV & Boston, MA
Car: 2013 Outback 2.5i Limited with SAP
Posts: 24
Feedback Score: 0 reviews
Default

Yes hmorse, we do need to find a crack for the navigation so we can use it while in motion. It's just wrong that a passenger cannot make route changes while the car is in motion.
exposuresltd is offline   Reply With Quote Quick reply to this message
Old 11-04-2012, 06:09 PM   #9 (permalink)
Registered User
 
Join Date: Sep 2012
Location: Las Vegas, NV & Boston, MA
Car: 2013 Outback 2.5i Limited with SAP
Posts: 24
Feedback Score: 0 reviews
Default

Another inconvenience happens too...

Both my wife and I have iPhones...and whenever we're both in the car, her phone connects first about 95% of the time. My phone is the first one listed, hers is second. Is there are a setting to make my number primary?
exposuresltd is offline   Reply With Quote Quick reply to this message
Old 11-15-2012, 04:06 PM   #10 (permalink)
Registered User
 
hmorse's Avatar
 
Join Date: Nov 2010
Location: NC + FL
Car: 2014 Outback 2.5 Ltd with Nav, Eyesite, loaded.
Posts: 148
Feedback Score: 0 reviews
Default

the 2013 navi is a vast improvement. Subaru says it is not fully compatible with an iPhone! Have you tried to get and respond to a text message? I can receive a text message, it will "read it" to me, but it will not let me respond using the dashboard screen. It keeps saying "error". Subaru is shrugging their shoulders at me!!

Also, does anyone knoe how to do a direct entry into the speed dial? I downloaded my iphone5 but a few of my contacts did not download for some unknown reason. I need to do a hard entry into the speedial, but cannot seem to figure it out.
hmorse is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Subaru Outback - Subaru Outback Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 07:27 AM.



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Copyright 2009-2010 SubaruOutback.org. All Rights Reserved.