2014 Outback Bluetooth Audio and Phone - Subaru Outback - Subaru Outback Forums

SubaruOutback.org is the premier Subaru Outback Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread
Old 09-22-2013, 11:41 AM   #1 (permalink)
Registered User
 
Join Date: Sep 2013
Posts: 1
Feedback Score: 0 reviews
Default 2014 Outback Bluetooth Audio and Phone

Hey y'all,

First, I apologize if this is duplicate. I hadn't seen posts about the latest model year, so I'm posting anyway.

Just purchased a 2014 Outback Limited with the Harman Kardon stereo (including HD Radio and Sirius). From what I understand, this vehicle should be capable of pairing my phone for both phone and audio streaming, but I think I'm missing something in the setup process.

I'm using an android HTC One.

I paired the phone successfully at the dealership, and selected the option of "Internal Audio" as opposed to "Phone only." When initially attempting bluetooth audio, the car actually started playing the music I was streaming to my spotify app (though not showing track information). Somehow, though, we stumbled into the bluetooth audio setup menu, and since then I haven't been able to get my audio back!

I've tried deleting the paired phone and repairing. I still can't hear the music being transmitted, BUT I can see that manipulation of the steering wheel controls does allow me to change tracks on the phone . . . so there's some kind of connection.

So the first question:
Is there something obvious I'm missing here?

Secondly, semi-related question:
Is it possible to download my contact list from my phone to the car, or am I really, truly stuck importing and saving contacts to the car's system individually? I've come across conflicting reports in my reading, but I'm holding out hope that there's a solution I'm missing.

Thanks everybody!
albinotrout is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-30-2014, 06:45 AM   #2 (permalink)
Registered User
 
Join Date: Jan 2014
Posts: 4
Feedback Score: 0 reviews
Default

I also have the 2014 outback. Samsung gs4, but same problem with motorola droid x. I have problems with the phone connecting, disconnect, reconnect within secs. as a continuous process. I can not get it to bletooth pandora i have to use aux connect and my nav screen is blank on start up 90% of the time. two new radios, Subaru engineer visit and now I am trying to decide if I should get a toyota or wait for the radio co to fix the problem. this is the first time i have found someone else with a similar prob
tsbart is offline   Reply With Quote Quick reply to this message
Old 01-30-2014, 07:46 AM   #3 (permalink)
Registered User
 
Join Date: Apr 2013
Car: '13 Outback Limited 2.5i, Venetian Red Pearl w/Wheel arch moldings, EyeSight, Nav, Moonroof, Puddle lights, Remote start
Posts: 243
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by tsbart View Post
I have problems with the phone connecting, disconnect, reconnect within secs. as a continuous process.
That sounds a lot like what happens when you don't accept the link requests on the phone. It will connect, but if it doesn't get a confirmation from the phone within 10-20 seconds it will disconnect and try again later.

If this really is the issue, here's what you should do, at least on the S4: Right after you turn the ignition on and the HU starts its boot process, start looking for the first of two Bluetooth connection request notifications to pop-up on your phone. Open the notification up, place a check mark in the "Do not ask again" or "Always accept" checkbox, then press OK to accept. Then do the same for the second BT notifications that pops-up shortly afterwards. Checking those checkboxes before pressing OK should make them connect automatically in the future.
bsbd is offline   Reply With Quote Quick reply to this message
Old 01-31-2014, 06:50 PM   #4 (permalink)
Registered User
 
Join Date: Jan 2014
Posts: 4
Feedback Score: 0 reviews
Default

thanks this worked
tsbart is offline   Reply With Quote Quick reply to this message
Old 01-31-2014, 10:14 PM   #5 (permalink)
Registered User
 
Join Date: Apr 2013
Car: '13 Outback Limited 2.5i, Venetian Red Pearl w/Wheel arch moldings, EyeSight, Nav, Moonroof, Puddle lights, Remote start
Posts: 243
Feedback Score: 0 reviews
Default

That's great. Thanks for the feedback.
bsbd is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Subaru Outback - Subaru Outback Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 03:13 PM.



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Copyright 2009-2010 SubaruOutback.org. All Rights Reserved.