How bad (dumb) is the 2013 OB with BT phone selection? - Subaru Outback - Subaru Outback Forums

SubaruOutback.org is the premier Subaru Outback Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread
Old 02-10-2013, 07:48 PM   #1 (permalink)
Registered User
 
Join Date: Dec 2012
Location: Alaska
Car: 2013 limited Outback 2.5i, pzev, rear seat protectors, Venetian red pearl, all weather floor mats, rear cargo net, viper remote start, puddle lights, body side molding,
Posts: 39
Feedback Score: 0 reviews
Default How bad (dumb) is the 2013 OB with BT phone selection?

We were told by the sales staff that when you start the car, the BT radio will select which ever phone (up to like 5, methinks) is present. If there are multiple saved phones present near it, it will select the primary (first phone paired).

Every time my wife gets in the car, she has to go through the pain in the butt procedure to select her phone. Then, after I get in it I have to do the same thing. Are we doing something wrong?
Alaskancouple is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-10-2013, 10:13 PM   #2 (permalink)
Registered User
 
lambanlaa's Avatar
 
Join Date: Oct 2012
Location: Maryland
Car: "Betty Drivemeanywhere" aka 2013 Subaru Outback 2.5 AT CVT Ltd w/ Eyesight
Posts: 48
Feedback Score: 0 reviews
Default

Try this:

Go to Info | Bluetooth | Registered Devices.

Select one of the paired phones and then press Details.

I think you can specify there whether the head unit or the phone makes the initial connection for each phone.

I'm not in front of my OB just now, so this is just from memory.

Good luck,

Lambanlaa
lambanlaa is offline   Reply With Quote Quick reply to this message
Old 02-11-2013, 05:11 PM   #3 (permalink)
Registered User
 
Join Date: Dec 2012
Location: Alaska
Car: 2013 limited Outback 2.5i, pzev, rear seat protectors, Venetian red pearl, all weather floor mats, rear cargo net, viper remote start, puddle lights, body side molding,
Posts: 39
Feedback Score: 0 reviews
Default

Thanks
Alaskancouple is offline   Reply With Quote Quick reply to this message
Old 02-12-2013, 11:25 PM   #4 (permalink)
Registered User
 
lambanlaa's Avatar
 
Join Date: Oct 2012
Location: Maryland
Car: "Betty Drivemeanywhere" aka 2013 Subaru Outback 2.5 AT CVT Ltd w/ Eyesight
Posts: 48
Feedback Score: 0 reviews
Default

No problem.
__________________
lambanlaa is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Subaru Outback - Subaru Outback Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 12:55 PM.



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Copyright 2009-2010 SubaruOutback.org. All Rights Reserved.