after market remote starter - Page 3 - Subaru Outback - Subaru Outback Forums
Reply
 
LinkBack Thread Tools Rate Thread
post #21 of 22 (permalink) Old 02-10-2015, 12:50 PM
Registered User
 
Join Date: Dec 2009
Location: Chester, NJ
Car: 2013 Outback Limited 2.5 EyeSight & 2010 Legacy Premium, 2010 OB Limited (traded)
Posts: 2,128
Feedback Score: 0 reviews
Quote:
Originally Posted by Ekeenan8686 View Post
Mpnret noticed your from Chester NJ, I hail from Long Valley! Used to love Chester bakery till that place closed up.

Hate to high jack this thread but I wanted to clarify as I'm having a similar issue. Just had a RS installed by a well known shop on my '15. Works great only issue is when I start and unlock the car from the RS it sets off the factory alarm. If I was to start it and then unlock from the key it does not go off. I usually always lock the car from the key and not the RS. If I use the RS to lock it, will this avoid the car alarm being armed? There is a bypass installed and I did not give up a key.

Thanks!
Nice to hear from another local Outback. My RS is a simple one button (no door lock/unlock). From past experience the more complex the RS is (door lock/unlock, temp display, alarm interface etc) the more issues pop up with the install. Also I don't understand the need for a lock/unlock button on the remote being the key is always in my hand as I approach the car and there is no need to unlock it from 2000' away. It does sound like your RS remote door lock/unlock is not interfaced to the factory alarm and may not even be possible. Maybe someone else with your setup could comment on your questions. As far as you question goes about the alarm not being set with the RS start button, I bet this is the case. You can test this by locking the car with the RS remote and unlocking the door by inserting the key in the lock. If the alarm is set it will go off. Either hit the button on the factory remote or insert the key in the ignition to silence it. Repeat the process locking with the factory remote and I guarantee the alarm will go off.
Forget everything I just said if you have push button start.

mpnret is offline  
Sponsored Links
Advertisement
 
post #22 of 22 (permalink) Old 02-10-2015, 12:56 PM
Registered User
 
Join Date: Dec 2009
Location: Chester, NJ
Car: 2013 Outback Limited 2.5 EyeSight & 2010 Legacy Premium, 2010 OB Limited (traded)
Posts: 2,128
Feedback Score: 0 reviews
Quote:
Originally Posted by soobienewbie View Post
mpnret, I see you have a limited with EyeSight, is it a push-to-start model? My '14 is an SAP with push-to-start and all of the remote-start installers in my area (North Jersey) are scared to touch the push-to-start system. Can you share where you had your system installed?

My '14 came with a factory RS but it is terrible. I would call it 1.5-way since the confirmation comes via the horns. This means I can never use it @ home (neighbors). The range is under 50' with clear line of sight. If there is a window in between, forget it. I had a Compustar system installed on my '12 OB Premium and it was awesome. True 3,000' range and two way confirmation via the LCD screen on the key fob.
Mine was done by Auto Image in Raritan. They have multiple locations in NJ. I do not have push-to-start but I did ask about it when they were installing and they claimed they could do it.

mpnret is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Subaru Outback - Subaru Outback Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome