Slight Rattle Noise in "Auto" - Subaru Outback - Subaru Outback Forums
 5Likes
Reply
 
LinkBack Thread Tools Rate Thread
post #1 of 46 (permalink) Old 03-31-2012, 06:35 PM Thread Starter
Registered User
 
Join Date: Dec 2010
Location: Grand Rapids, MI
Car: 2011 Outback and Legacy 2.5i Premium w/ All Weather Package
Posts: 152
Feedback Score: 0 reviews
Slight Rattle Noise in "Auto"

Hey Guys,

I have a 2011 Outback 2.5i Premium with 20,800 miles. The car makes a slight rattle noise upon soft acceleration while in "Auto." The car does not make any noise at all when in "Manual" mode....very weird. The rattling noise occurs anywhere between 10-25mph. The noise stops when you feel the car shift out of the its initial gear. So, we hear it quite often while in stop and go traffic.

We brought the car to the dealer and they confirmed that they heard the noise in "auto" and also confirmed the sound is not heard in "manual" mode. The mechanic said he couldn't pinpoint the noise and right now they're considering it a non-issue.

I've gone under the car to see if the heat shield around the exhaust was loose...it wasn't and I've also looked for any loose piece of plastic under the car and hood....no luck.

Anybody have any areas to look into? I honestly can't tell if it's coming from the engine area or under the car.

Thanks,
Nick

NickH is offline  
Sponsored Links
Advertisement
 
post #2 of 46 (permalink) Old 03-31-2012, 08:11 PM
Registered User
 
Bassman's Avatar
 
Join Date: Jan 2011
Location: Twain Harte, CA
Car: 2011 Subaru Outback Premium 2.5i w/CVT
Posts: 344
Feedback Score: 0 reviews
It almost sounds like you have a problem with the transmission linkage rattling in one position and not in another.

For what it's worth, if the dealer is handling this problem as a "non-issue" and they really have not checked into your problem much, I'd take it to another dealership, or insist that your present dealer put in a little more effort into diagnosing the problem. You don't want the linkage to come loose or an important part to vibrate off or become disconnected as you drive down the road.....


Steve
Upgrades: Xtreme HID Philips headlamps, LED interior/exterior lamps, 19mm RSB, Tweeter Kit, Curt 2" Hitch.
My other Car: 2007 Chevrolet Corvette Coupe.
Bassman is offline  
post #3 of 46 (permalink) Old 03-31-2012, 08:29 PM Thread Starter
Registered User
 
Join Date: Dec 2010
Location: Grand Rapids, MI
Car: 2011 Outback and Legacy 2.5i Premium w/ All Weather Package
Posts: 152
Feedback Score: 0 reviews
Quote:
Originally Posted by Bassman View Post
It almost sounds like you have a problem with the transmission linkage rattling in one position and not in another.

For what it's worth, if the dealer is handling this problem as a "non-issue" and they really have not checked into your problem much, I'd take it to another dealership, or insist that your present dealer put in a little more effort into diagnosing the problem. You don't want the linkage to come loose or an important part to vibrate off or become disconnected as you drive down the road.....
The dealer basically blew me off. They were very quick to call it a "characteristic."

Is there an easy way to see if the linkage is the problem? I plan on going to another dealer.
NickH is offline  
post #4 of 46 (permalink) Old 04-01-2012, 11:54 AM Thread Starter
Registered User
 
Join Date: Dec 2010
Location: Grand Rapids, MI
Car: 2011 Outback and Legacy 2.5i Premium w/ All Weather Package
Posts: 152
Feedback Score: 0 reviews
Anybody else have any thoughts?

Nick
NickH is offline  
post #5 of 46 (permalink) Old 04-02-2012, 12:32 AM
Registered User
 
akinneyww's Avatar
 
Join Date: Apr 2011
Location: College Place, WA
Car: 2011 Outback 2.5i 6MT Ruby Red Pearl
Posts: 413
Feedback Score: 0 reviews
It's not the ABS check? That happens around that speed. I'm not sure why it wouldn't do it in manual mode, though.

Andrew
akinneyww is offline  
post #6 of 46 (permalink) Old 04-02-2012, 12:54 AM
Registered User
 
Bassman's Avatar
 
Join Date: Jan 2011
Location: Twain Harte, CA
Car: 2011 Subaru Outback Premium 2.5i w/CVT
Posts: 344
Feedback Score: 0 reviews
Nick, if you have a way to get underneath the car, you can check the linkage yourself. Perhaps you know a mechanic who will put the car on their rack for you and help you check it. Lastly, just going to another dealership may be the answer if yours "blew you off."

Good luck!

Steve
Upgrades: Xtreme HID Philips headlamps, LED interior/exterior lamps, 19mm RSB, Tweeter Kit, Curt 2" Hitch.
My other Car: 2007 Chevrolet Corvette Coupe.
Bassman is offline  
post #7 of 46 (permalink) Old 04-02-2012, 08:18 AM Thread Starter
Registered User
 
Join Date: Dec 2010
Location: Grand Rapids, MI
Car: 2011 Outback and Legacy 2.5i Premium w/ All Weather Package
Posts: 152
Feedback Score: 0 reviews
Quote:
Originally Posted by akinneyww View Post
It's not the ABS check? That happens around that speed. I'm not sure why it wouldn't do it in manual mode, though.

Andrew
This rattle isn't the abs check...

Nick
NickH is offline  
post #8 of 46 (permalink) Old 04-02-2012, 08:19 AM Thread Starter
Registered User
 
Join Date: Dec 2010
Location: Grand Rapids, MI
Car: 2011 Outback and Legacy 2.5i Premium w/ All Weather Package
Posts: 152
Feedback Score: 0 reviews
Quote:
Originally Posted by Bassman View Post
Nick, if you have a way to get underneath the car, you can check the linkage yourself. Perhaps you know a mechanic who will put the car on their rack for you and help you check it. Lastly, just going to another dealership may be the answer if yours "blew you off."

Good luck!
Thanks again. I will see what I can do before I go to another dealer.

Nick
NickH is offline  
post #9 of 46 (permalink) Old 04-04-2012, 02:05 PM Thread Starter
Registered User
 
Join Date: Dec 2010
Location: Grand Rapids, MI
Car: 2011 Outback and Legacy 2.5i Premium w/ All Weather Package
Posts: 152
Feedback Score: 0 reviews
I scheduled another appointment with another dealer for the 13th. I will report back what they say.

Nick
NickH is offline  
post #10 of 46 (permalink) Old 04-13-2012, 08:45 AM Thread Starter
Registered User
 
Join Date: Dec 2010
Location: Grand Rapids, MI
Car: 2011 Outback and Legacy 2.5i Premium w/ All Weather Package
Posts: 152
Feedback Score: 0 reviews
I'm currently at the new dealer...let's see what they have to say.

Nick

NickH is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Subaru Outback - Subaru Outback Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome