H6 Head Gasket Blown, 183k miles. Advice? - Page 9 - Subaru Outback - Subaru Outback Forums
 33Likes
Reply
 
LinkBack Thread Tools Rate Thread
post #81 of 87 (permalink) Old 08-20-2018, 10:10 PM
Registered User
 
Mad Mallard's Avatar
 
Join Date: Jun 2012
Location: Atlanta, GA
Car: 2001 OBW VDC, 2004 WRX, 1999 LEGACY L (in a heap)
Posts: 1,245
Feedback Score: 0 reviews
here's hoping~~

Mad Mallard is offline  
Sponsored Links
Advertisement
 
post #82 of 87 (permalink) Old 08-21-2018, 07:16 PM Thread Starter
Registered User
 
Join Date: Jul 2018
Location: Alabama
Car: 2002 LL Bean, JDM Engine
Posts: 34
Feedback Score: 0 reviews
Took a quick trip today. AC was on and everything was fine on the way there but on the way back I got no cold air, which thus far has meant lack of charge. Multimeter read at 11.8 V across the battery, then I heard a change in the engine and it jumped up to 13.8! I don't know what cause the engine to change or even what changed about it. Weird things going on.

2002LLBean is offline  
post #83 of 87 (permalink) Old 08-21-2018, 07:20 PM
Super Moderator
 
eagleeye's Avatar
 
Join Date: Nov 2013
Location: USA Where it Snows in October, & Melts in May.
Car: 2002 Pair: 3.0 VDC Wag & 2.5 Limited Sedan
Posts: 25,016
Feedback Score: 0 reviews
Quote:
Originally Posted by 2002LLBean View Post
Took a quick trip today. AC was on and everything was fine on the way there but on the way back I got no cold air, which thus far has meant lack of charge. Multimeter read at 11.8 V across the battery, then I heard a change in the engine and it jumped up to 13.8! I don't know what cause the engine to change or even what changed about it. Weird things going on.
electric cooling fans kicking into high speed mode. (maybe)

? Want people to stop needing to ask what exact car you have? year -model -engine -trans, scroll down to "your car":
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Found a Subaru Vin Decoder (also works on many manufactures):
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

If you feel Sofa King intolerant to the ideas expressed by others:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
eagleeye is offline  
post #84 of 87 (permalink) Old 03-20-2019, 09:10 PM Thread Starter
Registered User
 
Join Date: Jul 2018
Location: Alabama
Car: 2002 LL Bean, JDM Engine
Posts: 34
Feedback Score: 0 reviews
Been a long ol time but guys, the Bean was running better than ever after all of your help. Big thanks to everyone here, this forum saved my ass.

After I knew everything was okay with the car, I decided to sell it. I'm back in school now and I don't have time to deal with the next thing. I miss the Bean and the Subaru community though. I will post my swap notes in a new thread - they are long over due. Thanks again.
XPGeek likes this.
2002LLBean is offline  
post #85 of 87 (permalink) Old 03-25-2019, 03:40 PM
Registered User
 
XPGeek's Avatar
 
Join Date: Jul 2018
Car: 2001 Outback VDC Wagon
Posts: 31
Garage
Feedback Score: 0 reviews
Quote:
Originally Posted by 2002LLBean View Post
Been a long ol time but guys, the Bean was running better than ever after all of your help. Big thanks to everyone here, this forum saved my ass.

After I knew everything was okay with the car, I decided to sell it. I'm back in school now and I don't have time to deal with the next thing. I miss the Bean and the Subaru community though. I will post my swap notes in a new thread - they are long over due. Thanks again.

Let me know when you do, I had a very similar if not the same experience you had with my 2001 VDC and she seems to be OK after 10,000 miles and a JDM swap. I can add/supplement your notes if needed and make it a resource for fellow broke college students who have to do a JDM swap in the future
XPGeek is offline  
post #86 of 87 (permalink) Old 04-09-2019, 11:01 PM
Registered User
 
Join Date: Mar 2019
Location: West Warwick, RI
Car: 2004 Outback H6 3.0 LL Bean Edition
Posts: 32
Feedback Score: 0 reviews
Just followed this thread and read your ordeals with electrical issues following an engine swap. I also did an H6 engine swap last year, and am still having issues (not sure if electrical, mechanical, or both) months later. I know what you mean about not having the time to "deal with the next thing" with the car. At least you did the right thing and got it running well before you sold it. These are great cars, but a maintenance nightmare. I would never do another H6 engine swap again, that's for sure. Glad yours worked out.

2004 Subaru Outback
LL Bean Edition
H6 3.0 AT
Ken2004LLBean is offline  
post #87 of 87 (permalink) Old 04-10-2019, 07:47 AM
Registered User
 
cardoc's Avatar
 
Join Date: Aug 2012
Location: Austin, Texas
Car: 2001 VDC/SC One of a Kind
Posts: 11,608
Garage
Feedback Score: 2 reviews
Quote:
Originally Posted by Ken2004LLBean View Post
Just followed this thread and read your ordeals with electrical issues following an engine swap. I also did an H6 engine swap last year, and am still having issues (not sure if electrical, mechanical, or both) months later. I know what you mean about not having the time to "deal with the next thing" with the car. At least you did the right thing and got it running well before you sold it. These are great cars, but a maintenance nightmare. I would never do another H6 engine swap again, that's for sure. Glad yours worked out.
They aren't a maintenance nightmare. You just need to keep up with a schedule and on top of the little things before they turn in to big things. Maybe I'm just used to them. I find them relatively easy to keep running and repair. Other than automatic transmission issues that pop up after a lot of miles, their relatively trouble free. You just have to look at the simple things first.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cardoc is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Subaru Outback - Subaru Outback Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome