01 llbean 3.0 makes a loud bang then shuts off - Subaru Outback - Subaru Outback Forums
 
LinkBack Thread Tools Rate Thread
post #1 of 6 (permalink) Old 05-19-2019, 09:42 AM Thread Starter
Registered User
 
Join Date: May 2019
Posts: 3
Feedback Score: 0 reviews
01 llbean 3.0 makes a loud bang then shuts off

so this is my wife's car we bought it several years ago off insurance auction had a little water damage drained all fluids flushed and she has driven it 60k at least with no issues it only has about 130k miles on it



so she was driving down the road it makes a loud bang shuts off she says it sounded like when you put lighter fluid on a grill and light it -- more like a loud poof than a bang I ran out pulled her home we put it in the garage the key wouldn't come out of the ignition I put the charger on it yesterday last night key came out and I tried to start it and it started



she said that no lights came on from reading on here there seem to be alt issues could it have lost charge backfired and died dut to not enough voltage



trying to get it going again any help would be appreciated

deck60 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-19-2019, 10:38 AM
Registered User
 
1 Lucky Texan's Avatar
 
Join Date: Jan 2004
Location: behind the Krell Metal door
Car: 03 H6 OBW & 06 WRX Sportwagon
Posts: 16,565
Feedback Score: 0 reviews
does the car have its original alternator? Or a parts store rebuilt?

I have read several posts which tell me parts stores do not understand there is a big difference between alts for the 4 cyl. and the 6 cyl cars.


Time Flies Like an Arrow,
Fruit Flies Like a Banana!
1 Lucky Texan is offline  
post #3 of 6 (permalink) Old 05-19-2019, 11:30 AM Thread Starter
Registered User
 
Join Date: May 2019
Posts: 3
Feedback Score: 0 reviews
alt

original everything is original except the battery and its 3 years old
deck60 is offline  
post #4 of 6 (permalink) Old 05-19-2019, 02:57 PM
Registered User
 
johnre's Avatar
 
Join Date: Oct 2011
Location: Portland, OR
Car: 2008 OB Limited 2.5i
Posts: 3,842
Feedback Score: 0 reviews
Perhaps it is backfiring as a result of temporarily losing ignition and then having it come back on. Open the air filter box and tell us what the filter element looks like.
johnre is online now  
post #5 of 6 (permalink) Old 05-19-2019, 05:22 PM Thread Starter
Registered User
 
Join Date: May 2019
Posts: 3
Feedback Score: 0 reviews
I did a full service changed oil and air filter we took it out seem a little sluggish I think it needs fuel filter changed
deck60 is offline  
post #6 of 6 (permalink) Old 05-19-2019, 11:11 PM
Registered User
 
1 Lucky Texan's Avatar
 
Join Date: Jan 2004
Location: behind the Krell Metal door
Car: 03 H6 OBW & 06 WRX Sportwagon
Posts: 16,565
Feedback Score: 0 reviews
accessory belt and its idler and tensioner OK?

Time Flies Like an Arrow,
Fruit Flies Like a Banana!
1 Lucky Texan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Subaru Outback - Subaru Outback Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Loud bang and left front rattle szeichdog Gen 3: 2005-2009 23 09-01-2018 01:22 PM
Engine makes a loud whining noise.. SubieGirl88 Electrical & Electronics 8 04-27-2018 01:40 PM
What makes a Maserati GranTurismo loud? ymw General Discussions 10 07-29-2015 03:00 PM
2002 OB H6 3.0, loud ticking sound from engine Sithlyone Problems & Maintenance 22 05-09-2015 01:04 PM
Loud bang mid car ptboat67 Gen 4: 2010-2014 9 02-16-2011 07:11 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome