2018 headunit issues thread. - Page 3 - Subaru Outback - Subaru Outback Forums
 665Likes
Reply
 
LinkBack Thread Tools Rating: Thread Rating: 5 votes, 4.60 average.
post #21 of 1838 (permalink) Old 10-18-2017, 12:18 PM
Registered User
 
Join Date: Aug 2017
Posts: 200
Feedback Score: 0 reviews
Edits 10/18/2017

1. Added line for the preset button "Initializing" error

2. Modified so instead of just an "Issues" section there is an "Annoyances" section for things that while annoying may not qualify as an "Issue"

3. I managed to get Radio stuck in volume knob doesn't work, shows a map icon and volume doesn't change. Tested proposed fix and it worked as advertised, updated list to show "fix" as working.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
phishfood is offline  
Sponsored Links
Advertisement
 
post #22 of 1838 (permalink) Old 10-18-2017, 09:20 PM
Registered User
 
ContinentallyDivided's Avatar
 
Join Date: Apr 2011
Location: State of CO-nfusion
Car: '18 Limited 3.6; 08 OBXT
Posts: 14
Feedback Score: 0 reviews
Question: Do iPods need to be formatted a certain way in order to play through USB? My iPod shows loading, but then get message that it is unable to play it. Works fine in a 16 Toyota Tacoma.

newoutbackowner18 likes this.
ContinentallyDivided is offline  
post #23 of 1838 (permalink) Old 10-18-2017, 10:24 PM
Registered User
 
bosh60's Avatar
 
Join Date: May 2016
Location: Southern Ontario, Canada
Car: 2018 Dark Blue Pearl Outback 3.6R Premier
Posts: 119
Feedback Score: 0 reviews
Quote:
Originally Posted by ContinentallyDivided View Post
Question: Do iPods need to be formatted a certain way in order to play through USB? My iPod shows loading, but then get message that it is unable to play it. Works fine in a 16 Toyota Tacoma.
I have a 5th generation iPod that just says loading and does not work. Works fine in my 2016 Ford Mustang. My 5th Generation iPod Touch works but sometimes cannot find a song or playlist through voice control, it works flawless again in my Mustang.

Here is a iPod generation chart
newoutbackowner18 likes this.
bosh60 is offline  
post #24 of 1838 (permalink) Old 10-20-2017, 11:54 AM
Registered User
 
Join Date: Oct 2017
Posts: 1
Feedback Score: 0 reviews
So, less than 1700 miles on my new 2018 Limited 2.5 and the infotainment system quit. Driving along and went to change station - nothing! Seems then entire left side on the steering wheel controls doesn't work! I can see the tunes changing, can switch to map and other sources, but volume doesn't work and worst...I CAN"T TURN IT OFF! AND, the back up camera isn't working

I got home, shut the car off, went in house for 20 minutes, came back to car to see the screen was still on. Not gonna let the battery die in my drive way, so back to the dealer she goes; and driving a loaner till they figure it out.
Anyone out there have same issues?? Any fixes??
Jfarrelly is offline  
post #25 of 1838 (permalink) Old 10-20-2017, 12:05 PM
Registered User
 
KenShabby's Avatar
 
Join Date: Aug 2017
Location: SE Tennessee
Car: 2007 Outback L.L. Bean 3.0, 2018 Outback Limited 3.6R
Posts: 117
Feedback Score: 0 reviews
Quote:
Originally Posted by bosh60 View Post
I have a 5th generation iPod that just says loading and does not work. Works fine in my 2016 Ford Mustang. My 5th Generation iPod Touch works but sometimes cannot find a song or playlist through voice control, it works flawless again in my Mustang.

Here is a iPod generation chart
Here is what the manual says should work, but considering how buggy the 2018 head unit is, no guarantees. I know my iPod Classic is not listed and doesn't work.
iPod
The following iPod®, iPod nano®, iPod touch® and
iPhone® devices can be used with this system.
Made for
●●iPod touch (5th generation)
●●iPod nano (7th generation)
●●iPhone 4s
●●iPhone 5
●●iPhone 5s
●●iPhone 6
●●iPhone 6s
●●iPhone 6 Plus
●●iPhone 6s Plus
●●iPhone SE
●●Depending on differences between models or
software versions etc., some models might be
incompatible with this system.
●●iPod video is not supported.
KenShabby is offline  
post #26 of 1838 (permalink) Old 10-20-2017, 01:02 PM
Registered User
 
Join Date: Aug 2017
Location: Issaquah
Car: 2018 Dark Blue Outback 3.6R Touring arrived 8/31/2017
Posts: 336
Feedback Score: 0 reviews
Quote:
Originally Posted by KenShabby View Post
Here is what the manual says should work, but considering how buggy the 2018 head unit is, no guarantees. I know my iPod Classic is not listed and doesn't work.
iPod
The following iPod®, iPod nano®, iPod touch® and
iPhone® devices can be used with this system.
Made for
●●iPod touch (5th generation)
●●iPod nano (7th generation)
●●iPhone 4s
●●iPhone 5
●●iPhone 5s
●●iPhone 6
●●iPhone 6s
●●iPhone 6 Plus
●●iPhone 6s Plus
●●iPhone SE
●●Depending on differences between models or
software versions etc., some models might be
incompatible with this system.
●●iPod video is not supported.
I don't know if the head unit uses a newer version of Bluetooth by default, but I do know that my iPad Air 2 works fine, and that's running iOS 10.3.3. What's really funny is when you have 2 sources playing at once. I had to set precedence on my head unit to choose my iPhone first. I can't remember if it had been that I just turned on the music for my iPhone while hearing my iPad's selection, and I was just trying to decipher what was going on, then I looked and saw on the display that my iPad Air 2 was connected (it was in my backpack in the front seat, forgot about that). Next test: see if having my MacBook Pro opened up and running would result in it pairing with the car

I suspect as much as anything, the question is which iOS version it is running, once you've answered the Bluetooth version.

2018 Outback 3.6R Touring, Dark Blue Pearl
past: 2007 Subaru Legacy 2.5i SE, Blue
TheBlueSubaru is online now  
post #27 of 1838 (permalink) Old 10-20-2017, 02:39 PM
Registered User
 
KenShabby's Avatar
 
Join Date: Aug 2017
Location: SE Tennessee
Car: 2007 Outback L.L. Bean 3.0, 2018 Outback Limited 3.6R
Posts: 117
Feedback Score: 0 reviews
Quote:
Originally Posted by TheBlueSubaru View Post
I don't know if the head unit uses a newer version of Bluetooth by default, but I do know that my iPad Air 2 works fine, and that's running iOS 10.3.3. What's really funny is when you have 2 sources playing at once. I had to set precedence on my head unit to choose my iPhone first. I can't remember if it had been that I just turned on the music for my iPhone while hearing my iPad's selection, and I was just trying to decipher what was going on, then I looked and saw on the display that my iPad Air 2 was connected (it was in my backpack in the front seat, forgot about that). Next test: see if having my MacBook Pro opened up and running would result in it pairing with the car

I suspect as much as anything, the question is which iOS version it is running, once you've answered the Bluetooth version.
The issue being discussed was connecting an Apple product through USB, i.e., Carplay, not Bluetooth.
KenShabby is offline  
post #28 of 1838 (permalink) Old 10-20-2017, 02:49 PM
Registered User
 
ContinentallyDivided's Avatar
 
Join Date: Apr 2011
Location: State of CO-nfusion
Car: '18 Limited 3.6; 08 OBXT
Posts: 14
Feedback Score: 0 reviews
Quote:
Originally Posted by bosh60 View Post
I have a 5th generation iPod that just says loading and does not work. Works fine in my 2016 Ford Mustang. My 5th Generation iPod Touch works but sometimes cannot find a song or playlist through voice control, it works flawless again in my Mustang.

Here is a iPod generation chart
I have a 4G Nano and 5G Ipod. Neither seem to work. May see if there are some other options to sync different ways and see if one works on Nano. Big iPod is off old computer and library so it is what it is at this point.
ContinentallyDivided is offline  
post #29 of 1838 (permalink) Old 10-20-2017, 05:47 PM
Registered User
 
Join Date: Aug 2017
Location: Issaquah
Car: 2018 Dark Blue Outback 3.6R Touring arrived 8/31/2017
Posts: 336
Feedback Score: 0 reviews
Quote:
Originally Posted by KenShabby View Post
The issue being discussed was connecting an Apple product through USB, i.e., Carplay, not Bluetooth.
Memory is a bit fuzzy, but I think I was trying to do that: I'll need to do another test and verify if having the iPad have priority also resulted in the iPhone not working like it should in CarPlay.
TheBlueSubaru is online now  
post #30 of 1838 (permalink) Old 10-20-2017, 09:24 PM
Registered User
 
Join Date: Jul 2017
Posts: 8
Feedback Score: 0 reviews
Another 2018 Outback owner here experiencing the freezing and reboots. We own an '18 Limited 3.6R w/ the 8" multimedia navigation unit. The likelihood of ours glitching seems to be tied to use of Android Auto. The more we plug our phones in and interact through AA, the more likely it is that the headunit fails. Have connected 3 different phones (Pixel, Pixel 2, and Note 8) with the same result.

We also experience audio static through *all* sources (radio, SXM, Android Auto) when the glitching is particularly bad. With every occurrence, the headunit eventually reboots, just a question of when.

Sadly, the upgrades to the multimedia/nav was a key motivator in our decision to purchase an '18 over a '17. Have hoped Subaru would push out a software update that would resolve it, but losing faith. If anyone beats us to the dealership for a service appointment to address, would greatly appreciate your feedback.

southdunes is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Subaru Outback - Subaru Outback Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome