2018 headunit issues thread. - Page 53 - Subaru Outback - Subaru Outback Forums
 673Likes
 
LinkBack Thread Tools Rating: Thread Rating: 5 votes, 4.60 average.
post #521 of 1874 (permalink) Old 06-10-2018, 09:49 AM
Registered User
 
kenny satch's Avatar
 
Join Date: Sep 2017
Posts: 212
Feedback Score: 0 reviews
Spoke to soon

The RAB - Engine - X-Mode and Eyesight lights are on and none of it is working
Total BS.
Just when I thought I was in the clear my OB goes crazy.
**** shame Subaru doesn't come clear and admit many a OB are seriously flawed and they can't figure out why.

kenny satch is offline  
Sponsored Links
Advertisement
 
post #522 of 1874 (permalink) Old 06-10-2018, 12:52 PM
Registered User
 
Russell.YB's Avatar
 
Join Date: Jun 2018
Posts: 25
Feedback Score: 0 reviews
Perhaps, and this just guess, if you can find the power supply to the HU, you may try to install an on/off switch that effects only the HU. If this would disable everything in the vehicle than this idea is mot.
I had a 08 Cadillac STS V that if you disconnected the amplifier it would affect the entire audio system. However, I also had a 03 STS and replaced the entire HU with an Alpine HU including the Radio and amplifier plus the subwoofers everything worked fine. I replaced all the stock HU, Amp etc and it all operated as normal. I will add the Alpine was superior to the 03 Cadillac system.

I wonder if you were to purchase the OB without the Nav unit and wired in an aftermarket HU would this be of any help. I currently own a 09 OB 2.5 XT and plan to pull the HU out and see what happens.

I would like to trade this in on a 19 or 20 OB if this problem still exists, than what the point? The 09 only has 74K on it and I have had some issues but nothing to call the junkyard as yet. I hope this helps. And it is only an idea. I will also add I have an excellent Subaru mechanic. I pay him well and he keeps a close eye on the OB.


Last edited by Russell.YB; 06-10-2018 at 12:57 PM. Reason: Years
Russell.YB is offline  
post #523 of 1874 (permalink) Old 06-10-2018, 04:45 PM
Registered User
 
Join Date: Apr 2017
Car: 2018 OB 2.5 Limited
Posts: 71
Feedback Score: 0 reviews
Quote:
Originally Posted by gabestover View Post
I just took my 2018 3.6R in for a seat squeak issue, and asked them about the new TSB. They said they'd update the head unit. When I got the car back, it had been "updated" to the same current version. Turns out, they unsurprisingly knew nothing about the TSB, and just reinstalled the same current version. They didn't have/see anything about the June 4th TSB.
I take my 10 OB Ltd 2.5 (7k mi) in Tuesday for driver seat right rear creaking noise that is getting progressive worse, sounds like an old rocking chair with every turn or braking. They were able to reproduce last time so they ordered me a new seat frame that they are going to install and hope its fixed. Seems this has been an issue since 2015.
Jozzio2 is offline  
post #524 of 1874 (permalink) Old 06-10-2018, 05:06 PM
Registered User
 
Join Date: Dec 2014
Location: Where it snows a lot.
Car: 2018 3.6 Outback with Eyesight, etc
Posts: 188
Feedback Score: 0 reviews
Text message question: My iPhone 7 is paired and I receive phone calls and can make phone calls by voice command, but when I get a text, there is no dialogue box. When I click on Messages, it says there are none.


Haven't been back to the dealer yet, but does this seem like a phone problem or a Subaru problem.


Thanks for any thoughts.
snowbelter is offline  
post #525 of 1874 (permalink) Old 06-10-2018, 05:42 PM
Registered User
 
atc98092's Avatar
 
Join Date: Nov 2017
Location: Auburn WA
Car: 2018 Outback Touring 3.6R
Posts: 971
Feedback Score: 0 reviews
Quote:
Originally Posted by snowbelter View Post
Text message question: My iPhone 7 is paired and I receive phone calls and can make phone calls by voice command, but when I get a text, there is no dialogue box. When I click on Messages, it says there are none.


Haven't been back to the dealer yet, but does this seem like a phone problem or a Subaru problem.


Thanks for any thoughts.
On my iPhone 6S, I had to go into the Bluetooth settings and ensure "Show Notifications" was enabled under my Subaru's profile. If that isn't checked, your text messages don't appear on the head unit.

Dan

2018 Outback Touring 3.6R


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
atc98092 is offline  
post #526 of 1874 (permalink) Old 06-10-2018, 06:16 PM
Registered User
 
Join Date: Dec 2014
Location: Where it snows a lot.
Car: 2018 3.6 Outback with Eyesight, etc
Posts: 188
Feedback Score: 0 reviews
@atc98092 My Show Notifications has been enabled all along. Yesterday I turned it off and then enabled it again and restarted my phone and that didn't help. Perplexing. I'm ruunning IOS 11.4.
snowbelter is offline  
post #527 of 1874 (permalink) Old 06-10-2018, 06:58 PM
Registered User
 
atc98092's Avatar
 
Join Date: Nov 2017
Location: Auburn WA
Car: 2018 Outback Touring 3.6R
Posts: 971
Feedback Score: 0 reviews
Quote:
Originally Posted by snowbelter View Post
@atc98092 My Show Notifications has been enabled all along. Yesterday I turned it off and then enabled it again and restarted my phone and that didn't help. Perplexing. I'm ruunning IOS 11.4.
Well, it was worth a shot.

Dan

2018 Outback Touring 3.6R


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
atc98092 is offline  
post #528 of 1874 (permalink) Old 06-10-2018, 07:19 PM
Registered User
 
Join Date: Dec 2014
Location: Where it snows a lot.
Car: 2018 3.6 Outback with Eyesight, etc
Posts: 188
Feedback Score: 0 reviews
atc98092 Appreciate it. My next step is to try a soft reset of my phone. Just trying to avoid the dealer because they will be clueless. They claimed not to know you couldn't turn the radio off.
snowbelter is offline  
post #529 of 1874 (permalink) Old 06-10-2018, 08:47 PM
Registered User
 
Join Date: Dec 2014
Location: Where it snows a lot.
Car: 2018 3.6 Outback with Eyesight, etc
Posts: 188
Feedback Score: 0 reviews
@atc98092 Just did a soft reset of my iPhone 7. (Press on/off button and lower volume button at the same time until you see the Apple logo and release). It worked. Got my wife's text.
snowbelter is offline  
post #530 of 1874 (permalink) Old 06-10-2018, 10:37 PM
Registered User
 
Join Date: May 2018
Location: SW Michigan
Car: 2018 Outback 3.6 Touring, 2008 Honda Element EX AWD
Posts: 13
Feedback Score: 0 reviews
2018 OB Touring 2,300 miles. Well for starters, nav occasionally freezes: either goes into an infinite search mode or the green direction box goes blank and can't be turned off to reset. Another is that if I get a text while listening to apple play, the volume goes to distorted FULL BLAST and scares the daylights out of everyone. And the most annoying, kind of the opposite, is that the the radio goes to fractional volume with a weird thin, incomprehensible tinny sound - that happens with iPhone plugged in OR unplugged, on all stations, satellite, FM, AM, and any bluetooth or plugged in apply play music...turning the system on and off doesn't fix it. Turning the car off totally on and off, sometimes, two or three times, seems to fix it. Of course, all of it happens randomly and can't be reproduced for the techs. I love the rest of this car but am about to..., well, I'm not happy. At all.

kzoodogs is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Subaru Outback - Subaru Outback Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome