web site abnormalities - Page 2 - Subaru Outback - Subaru Outback Forums
 5Likes
Reply
 
LinkBack Thread Tools Rate Thread
post #11 of 90 (permalink) Old 12-09-2017, 07:51 PM Thread Starter
Registered User
 
atc98092's Avatar
 
Join Date: Nov 2017
Location: Auburn WA
Car: 2018 Outback Touring 3.6R
Posts: 971
Feedback Score: 0 reviews
Quote:
Originally Posted by eagleeye View Post
I think what is read saves in the individual browser as session cookies in the cache of the browser.

so if you switch browsers such usage data may not be in the computer but in the browser.

same would happen if you dump out the cookies / cache of the browser, or toss the whole thing without saving anything and download a clean version with nothing to load into it.

above is what I think, ...have not had to discuss or describe such things in several years though.
If that is the way it's working, then it's not doing what every other forum I use does to handle them. As I mentioned, every other one I use maintains my read history on site, so switching browsers or computers doesn't give me different views.

But I do appreciate your suggestions. Thanks!


Dan

2018 Outback Touring 3.6R


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
atc98092 is offline  
Sponsored Links
Advertisement
 
post #12 of 90 (permalink) Old 12-09-2017, 07:56 PM
Super Moderator
 
eagleeye's Avatar
 
Join Date: Nov 2013
Location: USA Where it Snows in October, & Melts in May.
Car: 2002 Pair: 3.0 VDC Wagon & a 2.5 Limited Sedan
Posts: 24,922
Feedback Score: 0 reviews
Quote:
Originally Posted by atc98092 View Post
The bold lettering matches when the unread thread icon appears, so they both show the same thing. And that means I see the bold text on threads that I have already read and there are no unread posts in it.

Since you have yours set to newest, you would have to scroll down to see if there's any posts you haven't read and the newest post. Not saying your way is wrong. Whatever works for you.

Again, I hope I'm not coming across as a complainer (although I suppose I am!). I just know how the forum software is supposed to work with these particular functions. Hopefully the site admin can research the issues.
on mine the latest post is what comes up when I click on the thread title.

I do not click on the numbered pages of the thread, ...unless I want to go to the first post by clicking the highest page number.

_______

@administrator maybe able to recommend something or see if any of your settings are uniquely out of wack. (probably won't see that I made mention of them until monday morning though)..


? Want people to stop needing to ask what exact car you have? year -model -engine -trans, scroll down to "your car":
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Found a Subaru Vin Decoder (also works on many manufactures):
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

If you feel Sofa King intolerant to the ideas expressed by others:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
eagleeye is offline  
post #13 of 90 (permalink) Old 12-09-2017, 07:59 PM
Super Moderator
 
eagleeye's Avatar
 
Join Date: Nov 2013
Location: USA Where it Snows in October, & Melts in May.
Car: 2002 Pair: 3.0 VDC Wagon & a 2.5 Limited Sedan
Posts: 24,922
Feedback Score: 0 reviews
Quote:
Originally Posted by atc98092 View Post
If that is the way it's working, then it's not doing what every other forum I use does to handle them. As I mentioned, every other one I use maintains my read history on site, so switching browsers or computers doesn't give me different views.

But I do appreciate your suggestions. Thanks!
I would think @administrator might find something on your settings like a check mark that is unclicked.

and might have read a similar thread to this on one of their many other forums they maintain.

? Want people to stop needing to ask what exact car you have? year -model -engine -trans, scroll down to "your car":
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Found a Subaru Vin Decoder (also works on many manufactures):
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

If you feel Sofa King intolerant to the ideas expressed by others:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
eagleeye is offline  
post #14 of 90 (permalink) Old 12-09-2017, 08:19 PM Thread Starter
Registered User
 
atc98092's Avatar
 
Join Date: Nov 2017
Location: Auburn WA
Car: 2018 Outback Touring 3.6R
Posts: 971
Feedback Score: 0 reviews
That would be great if there is a setting I've overlooked. I don't click on the page numbers either. I learned years ago about using the first unread icon link, and it saves a lot of time scrolling through messages I've already read. At least, that's the way it's supposed to work!

Dan

2018 Outback Touring 3.6R


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
atc98092 is offline  
post #15 of 90 (permalink) Old 12-11-2017, 12:36 PM
Administrator
 
administrator's Avatar
 
Join Date: Mar 2010
Posts: 781
Garage
Feedback Score: 0 reviews
Hey Dan,

Could you confirm if clearing your cache/cookies and refreshing your browser did not alleviate these issues? Just want to confirm that you've already done this and we'll go from there.


Thanks,
Nate

Test
administrator is offline  
post #16 of 90 (permalink) Old 12-11-2017, 01:28 PM Thread Starter
Registered User
 
atc98092's Avatar
 
Join Date: Nov 2017
Location: Auburn WA
Car: 2018 Outback Touring 3.6R
Posts: 971
Feedback Score: 0 reviews
Hi Nate. It is happening with different browsers on different computers. I've used Edge and Chrome on my personal laptop, and Internet Explorer and Chrome on my work laptop. Same results with all. And with IE, I had never been on the site before. As soon as I logged in, it began happening. I had just marked the entire Gen 5: forum as read. When I went to it in IE, almost every thread was shown with unread messages. When I click what I understand as the "first unread" link (the little chevron to the left of the thread title), it took me to a message from yesterday, not the last one I read. Whatever post it does take me to (and there are times it does take me to the first unread), the first two-three lines of the post are cut off on the top of the browser window. Actually, there's a header across the top with a Reply button, and several share buttons (Google+, Twitter and Facebook). That header is what's blocking the very top of the post.

Dan

2018 Outback Touring 3.6R


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
atc98092 is offline  
post #17 of 90 (permalink) Old 12-12-2017, 06:03 AM Thread Starter
Registered User
 
atc98092's Avatar
 
Join Date: Nov 2017
Location: Auburn WA
Car: 2018 Outback Touring 3.6R
Posts: 971
Feedback Score: 0 reviews
Nate, noticed something this morning. Two of the threads that I opened did not load the header at the top of the page (no idea why, other threads did, and this is my work laptop and doesn't have any blocking software), and the post was not cut off at the top of the window. That tells me the link to load the first unread message is going to a tag on the page that doesn't take the header into account.

Dan

2018 Outback Touring 3.6R


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
atc98092 is offline  
post #18 of 90 (permalink) Old 12-12-2017, 10:30 AM
Administrator
 
administrator's Avatar
 
Join Date: Mar 2010
Posts: 781
Garage
Feedback Score: 0 reviews
Hi @atc98092. It's definitely odd that the top few lines of your posts are cut off as well as the header not loading at the top of the page. Can you please send me screen shots of how each of these scenarios present on your computer? I'd like to actually see how it looks on your end.

Cheers,

Erik

Test
administrator is offline  
post #19 of 90 (permalink) Old 12-12-2017, 10:59 AM Thread Starter
Registered User
 
atc98092's Avatar
 
Join Date: Nov 2017
Location: Auburn WA
Car: 2018 Outback Touring 3.6R
Posts: 971
Feedback Score: 0 reviews
Notice the very top of the post is covered. Depending on the content of the post, I sometimes don't see the 1st two lines of the post. I have to scroll the page up to see it, along with the header of the post.
Attached Thumbnails
Click image for larger version

Name:	screen.png
Views:	36
Size:	57.0 KB
ID:	393257  

Dan

2018 Outback Touring 3.6R


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
atc98092 is offline  
post #20 of 90 (permalink) Old 12-12-2017, 04:20 PM
Administrator
 
administrator's Avatar
 
Join Date: Mar 2010
Posts: 781
Garage
Feedback Score: 0 reviews
Was this on IE?
I was reading your last post about IE and was curious.
IE is not updated by Microsoft and is pulling out support from it.
We recommend running the forum in either Chrome or Firefox.
Do you notice a difference using the "Subaru Outback Forum (Full - Light)" skin?

Best regards,

Ed


Test
administrator is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Subaru Outback - Subaru Outback Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome