Subaru Outback - Subaru Outback Forums - View Single Post - Aftermarket tpms sensors
View Single Post
post #30 of (permalink) Old 03-29-2019, 02:22 PM
Rad Dad
Registered User
 
Rad Dad's Avatar
 
Join Date: Dec 2018
Location: Los Angeles
Car: 2019 Subaru Outback Premium
Posts: 56
Garage
Quote:
Originally Posted by Fibber2 View Post
Over the years I've built up 4 sets of winter tires, and I too like to source my own sensors. Assuming it goes well, and I've personally never had an issue, you can save a ton of $$$ that way. But I also have the tools (a Quickset and an older sensor pinging tool). I recently purchased a full feature programming tool (Autel TS508) and blank sensors, so will continue doing it for my family and friends.

On the subject of breakage, there are specific instructions that installers must follow on placement of the bead set arm and mount/demount hardware to stay away from the sensor body. You can also damage them during insertion. I recently bought an expensive little torque wrench for accurately seating the nut (I like metal stems). Whenever possible, I try to stay in view of the tech doing the sensor and tire install to be sure they don't break anything. Luckily, only once have I have to yell "STOP!" to a guy who was about to wipe one out on the tire changing station.

But if only one was broken, you should still have valid readings from the remaining good units. Same if they mistyped one of the hex codes. The issue seems to be 'bigger' than simply one not working.

So we still have an unsuccessful 'write' of the hex codes plus the correct transmission protocol for a 2017-2019 Subaru as a strong possibility.

One real outlier thought here:
I once purchased Schrader sourced Subaru specific sensors (part number 282013). They arrived so deeply asleep that just driving did not bring them to life. They had to be pinged (125KHz wakeup) before they would transmit. Now I would think that the act of programming the universal 33500 sensors and then reading them back to verify successful programming would accomplish this, and you'd be good forever. But who knows.... Getting someone to read them out would resolve this question.
Well, I went to the tire shop and the two rear had codes and the two front did not.

I'm just going to take my four originals with me to American tire and have them reprogram them.

I have no idea what the issue is so hopefully just reprogramming them works.

Sent from my SM-G965U using Tapatalk


2019 Subaru Outback Premium | Primitive Racing Full Body Armor, KC C-Series Ditch Lights, 245/17 Geolanders on 17" Steel Wheels, 2" ADF kit
Rad Dad is offline  
 
 
For the best viewing experience please update your browser to Google Chrome