Speaker problems - Subaru Outback - Subaru Outback Forums
 3Likes
  • 1 Post By mprosco91
  • 2 Post By KingBing
 
LinkBack Thread Tools Rate Thread
post #1 of 5 (permalink) Old 01-24-2019, 08:08 AM Thread Starter
Registered User
 
Join Date: Jan 2019
Posts: 1
Feedback Score: 0 reviews
Angry Speaker problems

I have a 2018 Outback, which a complete failure of the infotainment center, which was replaced. Ever since, the speakers have not worked well. The driver side front speaker is the only one which works all of the time. The center speaker is mostly not working, but randomly works for maybe a minute at a time. The other speakers work, but at a much lower volume. Has anyone else had this problem, and do you know how to get it fixed? I have had it in for service and they said they could not find a problem. Told me they were working, but as soon as I got in the car I knew they had not solved the problem.

Barbara Shull is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-24-2019, 08:38 AM
Registered User
 
1 Lucky Texan's Avatar
 
Join Date: Jan 2004
Location: behind the Krell Metal door
Car: 03 H6 OBW & 06 WRX Sportwagon
Posts: 16,501
Feedback Score: 0 reviews
you may need to get SOA involved. If possible, find a piece of music that illustrates the problem well and have the service writer listen in you car and then compare to a different car on the lot?


Time Flies Like an Arrow,
Fruit Flies Like a Banana!
1 Lucky Texan is offline  
post #3 of 5 (permalink) Old 01-24-2019, 08:59 AM
Registered User
 
Doug Just Doug's Avatar
 
Join Date: Jul 2017
Location: Delaware
Car: 2016 Outback 3.6R Ltd. w. Eyesight
Posts: 133
Feedback Score: 0 reviews
Assuming your balance/fade settings are correct, I'd call SOA as advised above. Could be a bad replacement head unit, or perhaps the tech who replaced the unit did a poor or partial job re-connecting the speakers.

Current Garage:
2016 Outback 3.6R Ltd. w. Eyesight
2012 Honda CRV 4WD EX
2008 Honda Fit Sport
2015 Kawasaki Versys 650
1986 Schwinn Sierra MTB :^)
Doug Just Doug is offline  
post #4 of 5 (permalink) Old 01-24-2019, 09:09 AM
Registered User
 
Join Date: Jun 2018
Posts: 410
Feedback Score: 0 reviews
Quote:
Originally Posted by Doug Just Doug View Post
Assuming your balance/fade settings are correct, I'd call SOA as advised above. Could be a bad replacement head unit, or perhaps the tech who replaced the unit did a poor or partial job re-connecting the speakers.
This.....or when the head unit went bad it killed the amp as well. Older models used to be under the passenger seat. Not sure if that's still their location

Sent from my SM-G955U using Tapatalk
Doug Just Doug likes this.
mprosco91 is offline  
post #5 of 5 (permalink) Old 01-24-2019, 09:21 AM
Registered User
 
KingBing's Avatar
 
Join Date: Nov 2017
Location: Missouri
Car: 2018 Outback 2.5i Limited; Green/Ivory; Eyesight; Navigation
Posts: 70
Garage
Feedback Score: 0 reviews
Quote:
Originally Posted by mprosco91 View Post
This.....or when the head unit went bad it killed the amp as well. Older models used to be under the passenger seat. Not sure if that's still their location

Sent from my SM-G955U using Tapatalk
Quote:
Originally Posted by Doug Just Doug View Post
Assuming your balance/fade settings are correct, I'd call SOA as advised above. Could be a bad replacement head unit, or perhaps the tech who replaced the unit did a poor or partial job re-connecting the speakers.

This all depends on the trim level of the Outback. The speaker connections may either be at the head unit or they may be at the amp.



A little more information and investigation would be needed. Either way, I'd keep hounding Subaru about it. Either back to the dealer or calling SOA. I'd most likely do the latter and then the former.
Doug Just Doug and mprosco91 like this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KingBing is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Subaru Outback - Subaru Outback Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
HK System Speaker Replacement- Sub/Amp Addition pduncan Gen 5: 2015-2019 26 03-07-2019 02:24 PM
Overrated problems skullone Gen 4: 2010-2014 26 07-20-2013 07:48 AM
Problems with starting up after a rainstorm RobbBlack Problems & Maintenance 5 06-28-2013 09:31 AM
2001 Outback problems, problems, problems! Wilk884 Problems & Maintenance 6 12-15-2012 09:47 PM
2003 Outback Speaker Problems coz375 Electrical & Electronics 8 12-05-2012 07:34 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome