Subaru Outback Forums banner

Search results

1-17 of 17 Results
Advanced Search
  1. Long and short cranking.

    Problems & Maintenance
    When i start my legacy 3.0 2007 sometimes it start right away like cranking 2 times and next time it crank like 4-6 time before start. What makes it behave like this?
  2. 5eat problems

    Gen 3: 2005-2009
    Last winter when i was driving the car suddenly stop moving. The engine run fine but the car just sat there on the road. I dont remember what i did but it suddenly start to work again. This happened on my legacy 3.0 automatic 2007. Today i have some hard shifting when cold. And sometime a hard...
  3. Steering shake

    Gen 3: 2005-2009
    Hello i have this steering wheel shaking when braking but not all the time. The car is a Legacy 2007 3.0 automatic. When i brake at moderate speed the steering wheel shakes and sometimes pulling to left. Next time i drive theere is no shake but will come after a while of driving. Alot is...
  4. Found something bad at last oil change

    Gen 3: 2005-2009
    Yes a workshop do all the big services like transmission oil. Its a workshop i can trust.
  5. Found something bad at last oil change

    Gen 3: 2005-2009
    I bought this car 2011 and have changed the oil regulary every year. No particles only copper color. Sparkplugs was changed at 100000 km to Bosch. There have been some coolant loss but i believe the radiator cap was faulty..bad gasket.
  6. Found something bad at last oil change

    Gen 3: 2005-2009
    Well if it was that easy....there is no codes at all. Once i had a pending p0174.
  7. Found something bad at last oil change

    Gen 3: 2005-2009
    Hello i have a Legacy 3.0 2007 with 111846 miles (180000 km) and did a oil change and found something interesting. The oil that come out was not black but dark brownish and was shimmering like cupper paste was in it......Farts.. I have had this starting problem for a while now. At the starting...
  8. 2007 h6 p0174 (European = EDM)

    Problems & Maintenance
    Hmm might this have something related. When my gastank is almost empty it start to missfire even more when starting the car?
  9. Misfire on start 3.0 05

    Problems & Maintenance
    Hello did you find the problem? I having the same issue but no code to go after. Or yes only once a pending p0174 system to lean bank 2.
  10. 2007 h6 p0174 (European = EDM)

    Problems & Maintenance
    How long does your H6 engine crank before start? 2 seconds or instantly? Yesterday when driving for about an hour i turned of he car for about 15 minutes and when i crank the engine it cranks twice the time as usual.
  11. 2007 h6 p0174 (European = EDM)

    Problems & Maintenance
    This is what i got from torque. Dont know if it say something but the o2 sensor 1 and 2 is not the same. Might be normal.
  12. 2007 h6 p0174 (European = EDM)

    Problems & Maintenance
    I dont have the program or the cable , only a elm blutoe thing.
  13. 2007 h6 p0174 (European = EDM)

    Problems & Maintenance
    No i'm wrong. 170000 km. 105663 miles.
  14. 2007 h6 p0174 (European = EDM)

    Problems & Maintenance
    If you refer to sparkplugs so yes.
  15. 2007 h6 p0174 (European = EDM)

    Problems & Maintenance
    I have torque app
  16. 2007 h6 p0174 (European = EDM)

    Problems & Maintenance
    Sorry i live in Sweden and here we call it lambda sensor. The sparkplug was replaced at 10500 km (now at 17000km) . Dont know what brand or type they are.
  17. 2007 h6 p0174 (European = EDM)

    Problems & Maintenance
    Hello i have a legacy 2007 Ez30 with a misfire problem. Not always but when starting the enigine it will misfire for a second or less. No misfires when driving only when start cold or warm. One time i got a pending p0174 code with the tourqe app but there is no cel light on. Maf sensor was...
1-17 of 17 Results
Top