Subaru Outback Forums banner

automatic transmission

  1. 2005 2.5i Axle Replacement and P0851 CEL

    Problems & Maintenance
    Hello, I'm new to these forums after deciding that I want to take better care of my Outback, and make sure it runs well for some years to come. Axels and Shakes A year back, I had to get my front right axle replaced (common problem with boot over the exhaust) out with some cheap one from...
  2. Possible torque bind on a 91 Subaru Legacy non-turbo?

    Problems & Maintenance
    Hi! Upon creating this account, I realized this is an Outback website so I do apologize for that, but I am hoping maybe this problem is common amongst other Subaru models and I can be pointed in the right direction. About two months ago, I purchased a 1991 Subaru Legacy non-turbo with automatic...
  3. 2009 Transmission Shifting Strangely

    Gen 3: 2005-2009
    Hey All, I just bought a 2009 2.5i outback automatic, with 88k miles on it. I've noticed that when the car is still warming up (I live in Phoenix, so it's never actually "cold") the transmission shifts funny. This only happens within the first 5 minutes of driving. What happens is the...
  4. 2010 Subaru Outback 2.5i premium for sale

    For Sale / For Free
    Hi all!! I am selling my 4th gen 2010 Outback. If anyone is near Long Beach, Ca, give it a look! 2.5i premium, 117,700 mi, CVT I love the car and it has been so good to me and my family, but I’m looking for something new. My mother bought the car new in 2010, then sold it to me a few years...
  5. Replacing Automatic Transmisison - '00 Legacy - Stuck

    Gen 2: 2000-2004
    Hey everyone! So the center diff on my 2000 legacy died, and I figured I would just replace the whole transmission. I've gotten everything taken off around the trans, and the trans is most of the way out. Big problem though, is that the torque converter/flex-plate is stuck in the motor, and...
  6. 2004 2.5l transmission issue

    Gen 2: 2000-2004
    I have a 77,000 k 2004 Outback and just over the last couple of days I've noticed that when taking off from the lights sometimes the automatic doesn't want to change up. What I have to do is ease off on the accelerator and apply throttle again and all is well. Anyone had this issue or might know...
Top