Subaru Outback Forums banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-20 of 22 Results
  1. Gen 5: 2015-2019
    I just had a 60K mile service done at a local mechanic (reputable place). One dealership wanted $750, the other one wanted $1000 (but this included a maybe unnecessary CVT and Trans Axel fluid change, they even told me that the fluid changes were not just recommended, but required). I chose...
  2. Gen 2: 2000-2004
    I have 2002 H6 Outback wagon. The ECM will register misfire on #6, #2 and #4. Sometimes on one of them, sometimes on two of them, and sometimes on all 3. The engine was totally rebuilt 30k ago. Subaru has run all tests, changed plugs, and cannot figure it out. Runs great, gets 21-24 mpg. Uses no...
  3. Gen 2: 2000-2004
    Started my car this morning, 29°F outside. It took a second longer to start than normal and was shaking very noticably, and the CEL was flashing. I scanned the codes and found P0303 and P0306, a misfire in cylinders 3 and 6. Anybody know why only these two cylinders would be malfunctioning...
  4. Gen 2: 2000-2004
    I have a 2001 LL Bean. I replaced original engine (~142k miles, head gasket issues) with a JDM EZ30D in August. The only thing I replaced on the JDM was a/c compressor, valve cover gaskets, spark plugs, transmission cooler lines, pcv valve, thermostat, radiator and associated hoses. JDM wiring...
  5. Problems & DIY Maintenance
    Ive done lots of searching around but I thought Id make a post to get some feed back too. My outback with 150k on it had started to do minor studdering around 145k but it had not affected driving enough to matter... When the studdering first began I searched it up and decided it was an issue...
  6. Engine & Drivetrain
    My 2011 Outback 3.6R has been a great car but there is a misfire problem that causes the CEL to come on, brake and traction lights to flash, and cruise control to be disabled. The car has about 105,000 miles and is in good condition. Generally it happens on a cold start, and then the engine runs...
  7. General Discussions
    So I was under the hood and I felt a little shock through the sheath of one of my plug wires. I get a misfire code for cylinder 3 and 4 occasionally. Are my wires bad? They arent ngk, they might be duracheapos. I changed them about a year ago.
  8. Gen 3: 2005-2009
    Cylinder 3 misfire. Throws a code. I have spark. 180 compression in the cylinder. Replaced fuel injector. Replaced coil pack. I have spark and compression. I just tested the fuel pressure, it is at 39 while at idle. Drops to about 36 when I hit throttle. 2005 outback legacy automatic. 201k...
  9. Engine & Drivetrain
    While starting up my Outback after replacing the head gaskets it ran ruff, shook and threw a flashing check engine light. An Innova scanner tool 3100Lat indicated misfire on all cylinders, codes P0301, P0302, P0303 and P0304 and nothing else (tested twice). I checked as best I could the vacuum...
  10. Engine & Drivetrain
    2004 Subaru outback H6 3.0. Link to screenshots of data my ebay managed to get: imgur.com/a/NllMlpi All running states labeled, managed to get some data while the car was running well for comparison My partner called me about 15min from home saying the car had started shaking at idle, I...
  11. Engine & Drivetrain
    Hello there, I'll start this off by saying that I'm not sure about the etiquette here, please let me know if I've done anything wrong. I drive a 1997 Legacy GT, (ej20h - twin turbo) the ones they got over in Japan. It's still basically an outback, and I used to own an outback and have been...
  12. Problems & DIY Maintenance
    Low compression(if i tested it correclty), timing belt fine, misfiring all cylinders randomly. Wtf is going on, its a newly rebuilt engine, at about 1k miles on rebuild. I am New to Subaru and not really a mechanic. I need my car to run😫 i was driving down the highway, shifting to higher gear...
  13. Problems & DIY Maintenance
    Welp, after perusing through quite a few threads here I thought I'd go ahead and try to get some direction. Driving yesterday I thought the exhaust sounded a little deeper than normal, but didn't notice anything else out of the ordinary. This morning it started up, sounded rough once the idle...
  14. Problems & DIY Maintenance
    Hi there! I am a new outback owner (I used to have an 05 2.5rs) I bought an 09 2.5i limited outback a few months ago. It had 147k, clean title and the dealer I bought it from said he just replaced the hg’s, timing belt, exhaust manifold gaskets and valve cover gaskets. I brought it home (4 hours...
  15. Problems & DIY Maintenance
    Hey there, last night I was coming home from the gym and parked in my garage and noticed my 07 H6 Outback was idling a tiny bit rough, nothing crazy but the RPM would start to drop a bit almost as if it was going to stall, then it would catch itself and go back to normal, it would also cause the...
  16. Problems & DIY Maintenance
    Hello everyone i have a 2013 Subaru Outback 3.6r Limited with 176000km on it. Mostly highway driving. My issue is as follows. When driving in blowing snow my engine jerks. its almost like a quick surge or loss of power. I have had 4 of the six coils replaced and the issue still...
  17. Problems & DIY Maintenance
    Hi Everyone I've had my 2007 Outback for two years. During that time it has run very well, with the notable exception of having to replace the cat (~1.2K). The car has always consumed a bit of oil. I recently got a CEL about a misfire on cylinder two. My trusted mechanic reported that the...
  18. Gen 3: 2005-2009
    Heard from parents today that the Outback (which they're babysitting and exercising for me) threw a CEL + VDC + Cruise light combo, and started running rough. Two OBD readers failed to communicate properly, so they took it to the family's go-to shop (supposed to be an auto electric specialist)...
  19. Gen 1: 1995-1999
    Hey! I’ve got a 97 outback automatic trans, I’ve recently run into Issues The car Has an Extremely rough idle, Stalls when Driving once You take your foot off the gas and hit the brakes, Has no power When accelerating, Revs will go up and up but the car still just crawls, No Mil Besides the 2nd...
  20. Gen 3: 2005-2009
    Hello. I had the CEL come on when accelerating: once checked, showed misfire to cylinder 3. Had the car looked over, changed out MAF plus new plugs installed. Took the car home and drives great EXCEPT when under load; CEL flashes, then shuts off. Replicates every time I put the car under load ~...
1-20 of 22 Results
Top