Subaru Outback Forums banner
  • Our 4th of July contest is live! Enter HERE for your chance to win a $400 Walmart gift card.
  • Hey everyone! Enter your ride HERE to be a part of this month's Outback of the Month Challenge!

misfire

  1. Problems & DIY Maintenance
    Low compression(if i tested it correclty), timing belt fine, misfiring all cylinders randomly. Wtf is going on, its a newly rebuilt engine, at about 1k miles on rebuild. I am New to Subaru and not really a mechanic. I need my car to run😫 i was driving down the highway, shifting to higher gear...
  2. Problems & DIY Maintenance
    Welp, after perusing through quite a few threads here I thought I'd go ahead and try to get some direction. Driving yesterday I thought the exhaust sounded a little deeper than normal, but didn't notice anything else out of the ordinary. This morning it started up, sounded rough once the idle...
  3. Problems & DIY Maintenance
    Hi there! I am a new outback owner (I used to have an 05 2.5rs) I bought an 09 2.5i limited outback a few months ago. It had 147k, clean title and the dealer I bought it from said he just replaced the hg’s, timing belt, exhaust manifold gaskets and valve cover gaskets. I brought it home (4 hours...
  4. Problems & DIY Maintenance
    Hey there, last night I was coming home from the gym and parked in my garage and noticed my 07 H6 Outback was idling a tiny bit rough, nothing crazy but the RPM would start to drop a bit almost as if it was going to stall, then it would catch itself and go back to normal, it would also cause the...
  5. Problems & DIY Maintenance
    Hello everyone i have a 2013 Subaru Outback 3.6r Limited with 176000km on it. Mostly highway driving. My issue is as follows. When driving in blowing snow my engine jerks. its almost like a quick surge or loss of power. I have had 4 of the six coils replaced and the issue still...
  6. Problems & DIY Maintenance
    Hi Everyone I've had my 2007 Outback for two years. During that time it has run very well, with the notable exception of having to replace the cat (~1.2K). The car has always consumed a bit of oil. I recently got a CEL about a misfire on cylinder two. My trusted mechanic reported that the...
  7. Gen 3: 2005-2009
    Heard from parents today that the Outback (which they're babysitting and exercising for me) threw a CEL + VDC + Cruise light combo, and started running rough. Two OBD readers failed to communicate properly, so they took it to the family's go-to shop (supposed to be an auto electric specialist)...
  8. Gen 1: 1995-1999
    Hey! I’ve got a 97 outback automatic trans, I’ve recently run into Issues The car Has an Extremely rough idle, Stalls when Driving once You take your foot off the gas and hit the brakes, Has no power When accelerating, Revs will go up and up but the car still just crawls, No Mil Besides the 2nd...
  9. Gen 3: 2005-2009
    Hello. I had the CEL come on when accelerating: once checked, showed misfire to cylinder 3. Had the car looked over, changed out MAF plus new plugs installed. Took the car home and drives great EXCEPT when under load; CEL flashes, then shuts off. Replicates every time I put the car under load ~...
  10. Problems & DIY Maintenance
    I have had the P0420 code intermittently popping up over the past year or two. Earlier this year I noticed my gas mileage starting to get worse, and I am not sitting at 12/20 while it used to be at 18/27. I have replaced both upstream O2 sensors, and a read one that was showing weird voltages...
  11. Gen 1: 1995-1999
    Hello, I recently purchased a 97' Legacy Outback Wagon with the 5mt. The car had some transmission problems and a check engine light for O2 sensors. I have already completely replaced the clutch, oil separator plate, and such in the transmission. New O2 sensors as well. I put everything back...
Top