Subaru Outback Forums banner
  • Our 4th of July contest is live! Enter HERE for your chance to win a $400 Walmart gift card.
  • Hey everyone! Enter your ride HERE to be a part of this month's Outback of the Month Challenge!

1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hey guys I have a 2001 Subaru Outback 2.5 automatic, it's been great all up until three days ago,the car had a hard start and the idle is a little tougher, when put in drive it will coast forward but as soon as I put pressure one the gas pedal it seems to chug and bog down, sometimes even shut down. It's not throwing a cel. I still plugged in the coder and it's showing problems with o2 sensors, cat, hrt and evap. Any suggestions??
 

·
On the Super Mod Squad
2002 3.0 VDC Wag + 2018 2.5 Leg Ltd
Joined
·
26,843 Posts

·
Premium Member
(formerly) 03 H6 OBW , (presently) 06 WRX Sportwagon & 2021 Honda CR-V
Joined
·
18,329 Posts
how old is the battery?

how long since a timing belt system service?

any work, wrecks or offroad adventures before this began?

I think vacuum gauge testing might be a cheap easy thing to try. check on-line and youtube videos for what to look for.

cat is probably P0420 - it will likely go away when other stuff is fixed. it best to post actual codes for us.
 

·
Registered
2001 Subaru Outback Wagon 3.0 VDC
Joined
·
60 Posts
I think vacuum gauge testing might be a cheap easy thing to try
This is where I would start personally. Along the lines of simple tests I would test fuel pressure to rule that side of it out. There are quite a bit of possibilities of problem source so the more you can rule out the better.
 

·
Premium Member
(formerly) 03 H6 OBW , (presently) 06 WRX Sportwagon & 2021 Honda CR-V
Joined
·
18,329 Posts
that looks like monitor readiness but, I'm unfamiliar with that reader.

we would prefer to see actual DTCs like; P0420, P0440, etc.

maybe check the instructions more closely to see if there are other 'pages' or modes to display?

also, hfarthington mentioned fuel, try spraying starter fluid into the intake while cranking/idling. If it runs better, fuel likely an issue.

Also, perhaps check the fuel pump for a ruptured o-ring; http://www.subaruoutback.org/forums/110-gen-2-2000-2004/41182-symptoms-fuel-pump-o-ring-problem.html


any other lights on? battery or ABS or brake, etc. ?
 

·
On the Super Mod Squad
2002 3.0 VDC Wag + 2018 2.5 Leg Ltd
Joined
·
26,843 Posts
  • Like
Reactions: hfarthington

·
Registered
1999 30th Anniversary Legacy Outback DOHC 2.5L 4EAT, 2008 Impreza WRX 2.5L 5MT, 2008 Impreza Wagon 2.5L 4EAT
Joined
·
1,224 Posts
I know that Engine Coolant Temp sensors can cause hard starting. Best to see if their are any PXXX codes stored before changing parts
 
1 - 9 of 9 Posts
Top