Subaru Outback Forums banner
  • Our 4th of July contest is live! Enter HERE for your chance to win a $400 Walmart gift card.
  • Hey everyone! Enter your ride HERE to be a part of this month's Outback of the Month Challenge!

1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
(First post, and I don't know much about cars other than what I've researched)

- I did look through the forum to see if there was a similar issue but didn't see one.

So I bought this car a year ago with 110k, ran great. Had some white smoke come out of the hood scoop, the radiator had been leaking, got it all fixed. Then I got the routine maintenance done and the car was driving fine until one of the vacuum tubes came off. My car started to shake when I came to a stop so I had it looked at. From what I remember think it came off the turbo. Got that put back on, and had the sensor cleaned. After that, it didn't seem like car had any boost. It seemed sluggish when I would try to accelerate. My mpg went up, so I just continued to drove it.

Had the oil changed, miraculously the boost was back and it felt normal again. But.. my mpg has drastically decreased. Usually I get around 330 miles to tank, and just had to fill up at 295.

The car has a 3 gauge STI display installed in it that has turbo x100kPa /pressure x 100kPa/temp. The pressure usually reads around 7 or 6 when I start my car, but now the needle bounces and sits around 2. The boost is a little weak as well.

I really don't know what this means, but I really want to try and figure it out before I have it looked at. Also, I don't really lay on the gas unless I need to.

Any help would be awesome, thanks!
 

·
On the Super Mod Squad
2002 3.0 VDC Wag + 2018 2.5 Leg Ltd
Joined
·
26,843 Posts
@traildogck you got a new friend looking for advice.
 

·
Master Caster
2005 XT, Mildly Modified...2006 XT Limited, Highly Modifed
Joined
·
16,221 Posts
Any Check Engine lights?

Where are you located?

How many miles are on the the car now?

Smoke out of the scoop could be many things, including a failed turbo bearing dumping oil in the downpipe. For now don't drive and get back with us here on codes. Get us pics of that vacuum line that blew off and the "sensor" you spoke of.

More Information.
 

·
Registered
2005 OBXT Ltd Obsidian Black 5MT
Joined
·
1,080 Posts
First, welcome!
Second, stop driving it!

The XT is a bit of a drama queen when it comes to maintenance and what can go wrong in a hurry. But smoke from under the hood is never good. And I am kind of an authority on smoke coming from under the hood.

Anyway, let's assume that any and all rubber hoses under your hood, unless they have been replaced by you or within the past 6 years, are toast. Yep, all of them. And the XT has a lot of them and it can be a bit of a nightmare fishing them through and under the intake.

Come back with pictures of under the decorative cover of the engine all the way around and we might be able to offer some help. We're kinda passionate about these cars for some stupid reason.
 

·
Registered
OBW H6 VDC, Tribeca, XT6
Joined
·
12,385 Posts
To be clear they're all telling you not to drive it at all because turbo's go from running well to 4 digit repair catastrophe's in the blink of an eye. NA engines usually give lots of symptoms and time for catastrophic failures - turbo engines do not. When treated the same way - lots of turbo engines give expensive headaches.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
To be clear they're all telling you not to drive it at all because turbo's go from running well to 4 digit repair catastrophe's in the blink of an eye. NA engines usually give lots of symptoms and time for catastrophic failures - turbo engines do not. When treated the same way - lots of turbo engines give expensive headaches.
Thanks everyone, I didn't expect a response for a while! I'm going to try and get pictures after work and I'll find the receipt for the repairs so I can give more detail.

There is no smoke coming from anywhere at this time, that was fixed a whole ago.

Once again, thank you all for the help!!
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
Any Check Engine lights?

Where are you located?

How many miles are on the the car now?

Smoke out of the scoop could be many things, including a failed turbo bearing dumping oil in the downpipe. For now don't drive and get back

with us here on codes. Get us pics of that vacuum line that blew off and the "sensor" you spoke of.

More Information.
Thank you for the response!
Loaded in boise Idaho
115k
Getting the receipts after work today and pictures.
 

·
On the Super Mod Squad
2002 3.0 VDC Wag + 2018 2.5 Leg Ltd
Joined
·
26,843 Posts
Thanks everyone, I didn't expect a response for a while! I'm going to try and get pictures after work and I'll find the receipt for the repairs so I can give more detail.

There is no smoke coming from anywhere at this time, that was fixed a whole ago.

Once again, thank you all for the help!!
regular stuff here, with regular posters that have and love their turbo subarus.

are you running a tune, ?

currently making good use of free rom-raider?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #9 ·
First, welcome!
Second, stop driving it!

The XT is a bit of a drama queen when it comes to maintenance and what can go wrong in a hurry. But smoke from under the hood is never good. And I am kind of an authority on smoke coming from under the hood.

Anyway, let's assume that any and all rubber hoses under your hood, unless they have been replaced by you or within the past 6 years, are toast. Yep, all of them. And the XT has a lot of them and it can be a bit of a nightmare fishing them through and under the intake.

Come back with pictures of under the decorative cover of the engine all the way around and we might be able to offer some help. We're kinda passionate about these cars for some stupid reason.
What kind of pictures would you like? And do I need to wait for my engine to cool down before I get in there? Also, no smoke anymore, got that fixed a while ago. How do I go about the tube issue? Can I change them myself? I have zero hours under the hood of a car, but I'm down to get greased up.
 

·
Registered
2005 OBXT Ltd Obsidian Black 5MT
Joined
·
1,080 Posts
What kind of pictures would you like? And do I need to wait for my engine to cool down before I get in there? Also, no smoke anymore, got that fixed a while ago. How do I go about the tube issue? Can I change them myself? I have zero hours under the hood of a car, but I'm down to get greased up.
I'm glad that you're willing to at least get your hands dirty. These cars demand that you have a basic understanding of them and ability to work on them, otherwise you're going to become your mechanics new best friend.

As to pictures: just for now 3 or 4 from the different sides of the engine. If the plastic decorative cover is still on the engine, take that off for the photos. It's only 4 plastic push pins. There's a lot of hoses at the front top of the engine behind the alternator. A good pic or two there as well. If you know approximatly where the one hose was replaced or disconnected, a pic there.

The tubes for the most part are fairly easy to get to, but some snake under the intake, but all can be replaced by you.
 
1 - 10 of 10 Posts
Top