Subaru Outback Forums banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 5 of 5 Posts

·
Registered
05 Outback Limited
Joined
·
15 Posts
Discussion Starter · #1 ·
Hey guys after search through the forums I could not find the answer to my question. I am having some questions and perhaps issues with my 05's alarm system. When I hit the lock button on the remote I hear no "electronic beep" as the manual days I should. I literally need to hit the lock button 5 times before the horn beeps. From what I've read I should be hearing the same beep as if I lock the doors while a door is open to notify me one is ajar. I've also gone through the steps listed in the manual to be sure the alarm is indeed enabled. To be perfectly honest I don't even know what is supposed to happen when I hit the lock button, but having to hit it 5 times to arm the alarm seems a bit excessive. I'm a first time Subaru owner and this is my first post. Thanks in advance.
 

·
Registered
2005 OBW 2.5L, 1989 Subaru Justy, RIP Blu
Joined
·
7,355 Posts
Do the parking lights flash?

it may be that the previous owner had that electronic beep disabled. I think that is an option that the dealer can do at the owners request, check your owners manual.
 

·
Registered
05 Outback Limited
Joined
·
15 Posts
Discussion Starter · #5 ·
Wow, thanks for the help guys. I just got home from work and ill check to see if I can turn the beep back on. I was a little preoccupied this evening due to the 4 inches of snow we got and my passenger side high beam that decided to die. Thanks for the help.
 
1 - 5 of 5 Posts
Top