Subaru Outback Forums banner

1 - 6 of 6 Posts

·
Registered
2005 Subaru Outback 2.5 xt Limited
Joined
·
16 Posts
Discussion Starter #1
Fluids seem fine, but there is the "bubbling sound" present in the dash constantly when I have the key turned to ON. Battery and cables are fine. It won't start once it's warm but starts up fine when it's cold. I know I have a coolant leak somewhere, but it seems unrelated.

I unplugged the sensor on top of the air filter and tried while warm at the suggestion of a friend, didn't help.

Any suggestions? I've read camshaft sensors and coolant sensors could cause this.
 

·
I simply cannot abide useless people.
2006 2.5i and 2002 3.0 wagons.
Joined
·
12,306 Posts

·
Registered
03 H6 OBW & 06 WRX Sportwagon
Joined
·
17,619 Posts
key-on sound might be a blend door in the climate system


does it crank when the warm start failure occurs? if so, does it sputter? If not, does jumping the car start it?
 

·
Registered
2005 Subaru Outback 2.5 xt Limited
Joined
·
16 Posts
Discussion Starter #4
Sorry, I should have specified. There is no crank at all when I turn the key.
 

·
Registered
2005 Subaru Outback 2.5 xt Limited
Joined
·
16 Posts
Discussion Starter #5
I haven't had a chance to try to jump it, but the battery has sufficient voltage and everything.
 

·
Master Caster
2005 XT, Mildly Modified...2006 XT Limited, Highly Modifed
Joined
·
16,119 Posts
Oh...no crank, but good battery voltage?

Main negative ground to the starter.....try that. bet it is corroded.
 
1 - 6 of 6 Posts
Top