Subaru Outback Forums banner

05 outback dead battery, no start. Help

21248 Views 30 Replies 10 Participants Last post by  klausc
Hello All,

New to the forum. I'm usually on the jeep forums with my TJ but i have a problem i can't seem to figure out by myself. My wife has a 2005 Outback 2.5 SOHC auto. On Sunday i was cleaning her car out and getting it it ready for winter(blanket, water bottles, hand warmers, shovel, etc, etc.). I had the rear hatch open for no longer then 20 minutes. I happen to notice to cargo light was a bit dim and i suspected the battery was probably dead (I have noticed the car takes a little more effort to start the past couple of weeks.)

Not sure what i was thinking but I hit the aftermarket remote start and tried to start the car. As i suspected, the car failed to start but it was clicking like a dead battery would. The odd thing was the remote start kept trying to start the car over and over. So i hopped in and put the key in the ignition and turned it on. That didn't work and it kep going. So, to not damage any components i disconnected the battery.

Now i was a bit confused about the remote start. I have been around a good number of them and i thought they had a failsafe and stopped after 3-5 trys. This one kept on going. So i reconnected the battery and tried to start it with the key. Same issue, no start just the starter clicking. I then jumped the car with my jeep. The car now has full power, but when i go to start it up i hear nothing at all. Not even the starter clicking.

Confused as to what was going on i thought the starter had gone bad. When i removed it and did a bench test, it was in good working order. So i reinstalled it. After all this i tried to restart the car with the remote start again thinking there was a security feature with the remote start. No luck. So i located the remote start and disconnecteed the entire control module from the car.

Here is where I'm at now. With the remote start control module disconnected, and with the original battery in, When i start the car, the starter clicks like there is a dead battery(makes sense). BUT when i jump the car with my Jeep and now have full power to the subaru I get nothing. Not even the starter is clicking. Although i do hear clicking coming from the left of the car and the right.

At this point I'm at a loss. I am picking up a new battery today for it, but i still don't understand why it won't start, or even engage with full power, but it will with half a dead battery. Please help!
See less See more
1 - 10 of 31 Posts
Thanks for the responses. I just installed a fresh new battery. I tried to start it and I got nothing as before. I'm going back out to check the wiring to and from the starter and if I can check the single wire going to the starter with a volt meter.
Well, I've checked all the wiring that is associated with the starting system. Here are my results

Power Cable - Key On Engine Off-12.34V(both in the on position and while cranking)
Ground Cable - 1ish ohm(fluctuated because of the connection, only had the lead touching not hard wired.)
Small Black wire roughly 14-16 gauge - Key On Engine Off- 6mv, Key On Engine Cranking-8.9mv.

According to the power and ground results, Those cables are in good working order. The black wire I'm not sure what the appropriate value is I should be seeing. Does anybody know? Is that a good reading?

thinking the female spade connector had been corroded i jumped it with a lead wire and it still didn't start, eliminating a possible bad connector(on the wire end nearest the starter at least)
was it actually turning the engine over? or did you mean in the 'start' position, but only clicking as before?

kinda seems like power is not getting to the solenoid cause, I'd expect a drop, maybe as much as 1 or 2 volts.

could be in the column - try jiggling the switch? maybe neutral safety or some kinda problem with the remote start/security bypass?

Sorry for the confusion, The key was turned in the start position but all i got was the clicking like before.

I messed around with it a bit more. I was also reading another post that had a similar no start issue but not exact. So I used some of those ideas. I shifted through all the gears and back to park to try and (reset) the neutral safety switch, but that did nothing. I believe I located the starter relay and swapped it out with a known good relay(fog light relay). Still no start.:banghead:

Just to clarify, the clicking I am hearing is the starter relay, I believe the electronic throttle, and another solenoid on the right side of the car behind the glove box(body control module relay/security relay???) I'm taking the starter back out to get it tested again just to eliminate that from the equation. Tomorrow I'm also going to jump the starter wire and test for resistance being that it was a little cruddy on the connector.
See less See more
Here is a BIG update.

I found my test light and began probing the starter relay. I started with Pin 14(Wire going to Starter) got nothing while cranking, which i suspected. I Then moved on to Pin 13. This showed 12 volts while cranking(checked with my multimeter). Thus eliminating the ignition switch as a problem. I then did Pin 15 and got 12V as well, thus eliminating that side.

Here is where it gets interesting. I hooked up my test light behind Pin 16 (just as the other tests) and grounded it under the dash on a good spot. When i went to crank, the car started up! Scared the crap out of me haha. I then shut it off and tried with out the test light, and got nothing. I then reconnected the test light and tried it with the remote start, and the car started thus eliminating the remote start system as a problem. I'm assuming because i grounded it out, it bypassed the security relay, and was able to start.

Now I only took the voltage(no test light) at pin 16 while trying to start it, It didn't start BUT was giving me 12 volts?? Im going to replace the starter relay tonight when i go pick one up just to eliminate that as well.

Does anyone know where the security relay is located within the car? I think i found it behind the glove box on the passenger side but i can't see how to get there.
See less See more
So at this Point I'm beginning to get frustrated with the car. I read the thread that plainOM posted a link to(was VERY helpful, thank you!) I usually don't throw parts at a car but after reading that, I was convinced and I went and bought a new crank sensor and installed it.
Went to start the car, and. Nothing like before... I also tried what Hillmann suggested and that didn't work either. I can't find the ECU or the BIU because I have no idea where it's located. I tried searching google and found nothing that looks like the control boxes under the dash. the wiring schematics also dont seem to match up either. so I'm not sure which wire to probe. Does anybody know the locations??

Also is it safe for me to drive the car after grounding the starter relay to get it started? I want to bring it to a shop to check and see if any codes( live or pending) are being thrown.
See less See more

Just for sh1ts and giggles, have you checked the battery in the key fob? Fuses? Checked all the fuses with a multimeter and they all tested good. The FOB works ok, I will change the battery tomorrow just for the **** of it and see what happens.(it is the original from 05) Although i have not tried the PANIC button on the back. Ill try that out and see if that resets it tonight.

Does the security light continue to stay on with the key in the ignition and on? No it Doesn't.

Its possible that the body module is not receiving a signal to disarm from the fob or ignition switch.

Have you tried locking and unlocking the door with the key then attempting a start? Yes, Several times with the key and the keyless entry. I lock it when i leave the car to go inside( living just outside Boston :hide:), Press it once, locks all doors, press it twice, does the same thing, then press it a third time and it honks like it always has.

Do you have another key/fob? The keys we have for it are 2 metal stock keys(no buttons attached to them at all), and a seperate keyless remote which i believe is factory. We also have another remote for the remote start which is aftermarket.

If you can get it started and it stays running, it shouldn't do any damage. There are possibly codes on the BIU that will lead you in the right direction.

I just took it to Autozone(as much as I absolutely hate that place) and had them scan for any codes. There were no codes active or pending. Now I know when you disconnect a battery the TPS gets reset and triggers the check engine light and makes the cruise control light flash. This was reset by turning the engine on and off 3 times.

The BIU, by the way, is mounted under the driver side panel. It has a snap on cover and mounted with two screws.

I also decided to take it for a long(er) drive and see if anything happened and everything works. I checked every button and option and it all works just like it did with no problems. (radio, fans, windows, heated seats, mirros, wipers and such) I drove it for about 25 miles through Boston on the highway and 30ish minutes. No engine lights or security lights came on and it drove great. Im going to make a semi-permanent jumper for the relay so my wife doesn't have to walk to work in the cold being that she is battling a cold herself until I can get this fixed.(She can't drive the Jeep because its a standard, although I'm going to teach her VERY soon though!)

I think i found the BIU but like i said before it doesn't seem to match the wiring diagram plainOM attached. Also there doesn't seem to be a cover over it either. Ill snap a picture tonight and post it so you can verify i have the right module.

I'm also going to call Subaru tomorrow and see if there is a manufactures proceedure for reseting the BIU after a replaced battery.

again thanks for the help!! I'll figure this out one way or another!!:29:
See less See more
thanks for the wiring diagram, I believe i have located the right module and will test it out tonight.

I did replace the battery in the keyless entry FOB with a new one, and that didn't change anything. Although i did notice the panic button on the back doesn't seem to work. But i believe that specific button didn't work before hand.

The one thing I noticed last night was the car starts in any gear, not only in park or nuetral. I noticed it when i was putting the interior back together to make it drivable and testing out everything. Could this be because i made a jumper for the relay and it is no longer connected to the security relay/BIU or have I just found the root cause?
I was able to locate and test the BIU last night. Here are my results.

B10 (B280 Connector) - 0V on, 5.69V Cranking.

Now before that, I was testing the same connector and I got 12.18v on and 12.14v cranking, although i might have had a different wire being probed by accident.

The readings i got didn't make sense to me. I thought there would've been 12v going to the BIU not the 5.69 i recieved? I also jumped B10 to ground to see if it would start(effectively eliminating the BIU from the root cause?) and it didn't start. So with that being said, it is down to the ECU or the Inhibitor switch. Does anybody know where the ECU is so I can test that? I believe I've located it under the dash but the connectors don't seem correspond with the diagrams.
So I removed my jumper to ground and ended up cutting the wire (b10) and it fired right up. I then spliced the wire back together and it was dead. So with that being said, I don't believe the inhibitor switch is the cause because i tried starting it in all gears and it only works in park and nuetral like it should. I believe it is the BIU or an input to the BIU telling it not to start.

Any idea on where to turn next? Everything seems to work ( wipers, door locks, windows, keyless entry, lights, I'll have to try cruise when I drive it)
1 - 10 of 31 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.