Subaru Outback Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Finally signed up after going here pretty much every day for the past year, so thank you everyone who helps those who want to do it themselves, and those like me who can't afford to have a pro do it!

I have an 05 Outback XT, like many others the turbo blew(3 months after I bought it) When I went to put the new OEM in I found the old turbo was a tiny cheap knock off and only had 1 vacuum hose attached.*

Problem is, which hoses do I run to the 2 small vacuum spots on the turbo?

*I have them both going to a T that comes off of the air intake, which was the same hose location the old one used. I have looked for months to try and find some sort of walk through on the hose hookup, or just a general FAQ on turbo installs, and nothing seems to make sense to me. Is this something that isn't even an issue and I am over thinking it?*

I DO know 1)this turbo does not have the kick my old one did or for that matter any of the others i test drove when i was shopping around.
2)i retuned it with the accessport, and it seems to run decently, as opposed to not running at all...*
3)after spending days putting in this turbo and the beefed up oil line, I really don't want to have it be hooked up wrong if I can help it.*

Any info would be great, I've searched the web, manuals, blogs, YouTube, and at this point I just don't really know how to search for it anymore.*

Thank you in advance!!!
 

·
Registered
05 Xt beatin' to an inch of its life
Joined
·
665 Posts
Are you still utilizing the factory boost solenoid? The black and blue unit with vacuum ports on it with an electrical connector? If so, that is where the lines feed/are fed from. It should be on the passenger side strut tower, behind the abs controller.
On the turbo, the vacuum connection on the compressor nozzle should connect to the boost solenoid, can't say which without looking at it. And the vacuum connection on the wastegate actuator connects to boost solenoid. OR, it can be 'tee-d' between the two ports on the turbo (the run) and one reference vacuum line can be fed to the boost solenoid (the tap). Connecting the compressor outlet port directly to the wastegate should cause the turbo to run at the wastegate spring pressure. If you have an Accessport, what is the highest boost reading you've seen?
 

·
Premium Member
01 VDC, 05 R Sedan, 06 BAJA EJ257
Joined
·
16,305 Posts
AT the wastegate, the "t" hose spits to the intercooler one way and the control solenoid the other connecting to the control side. The other hose on the wastegate solenoid goes to the intake tube. The only manifold vacuum hose goes to the bypass/blowoff valve with the exit hose of the bypass going to the intake tube.

If you need it, I can copy a printout from Mitchell and post a pdf.
 
1 - 4 of 4 Posts
Top