Subaru Outback Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi, I'm hoping someone can help with my issue. I have been a long memeber of the Impreza 25RS site, but am new to the Outback site.

My 06 Outback has no rear or side lights working. The headlights and turn signal lights work fine. I replaced the bulbs and checked #5 & #14 fuses, all look good. The rear and side lights DO work with the parking switch, but not though the ignition.

I read that this may be the parking light switch not making the off position and plan to check this tonight. Am I on the right path or should I be looking at something else.

Thank you
 

·
Registered
Joined
·
14,354 Posts
Side and rear lights aren't normally on unless you turn the headlight switch or flip the parking light rocker switch.

Just turning on the ignition shouldn't turn on any exterior lights at all, with the possible exception of daytime running lights.

Can you clarify?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Yes, sorry. We drive the car with the lights on all of the time. I noticed that the front lights work fine, but the rear's were not on. When I turn the the lights on using the stalk on the steering column and the ignition on the rear's do not work. if I have the ignitioin off and the parking switch on they do work.

I read a thread that said it might be a malfunctional parking switch
 

·
Registered
Joined
·
16,402 Posts
The rear tail and clearance light bulbs, the front corner clearance lights and the license plate lights all work off the same circuit as far as I can tell from the wiring diagrams.

The parking light switch on top of the steering column could prevent the lights from coming on when the headlight switch is turned to the first or second position, if the parking light switch isn't making a good connection in the "Off" position, but that would affect all the clearance and tail lights, not just the ones at the rear.

I can't see how the front clearance lights would work but not the rears when the headlight switch is used to turn them on, but they would all work when the parking light switch is used.

Or am I misunderstanding the description of the problem?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
Plain OM, when I was speaking about the front lights I was meaning the headlights. You are right the clearance lights on all four corners did not work.

I had read a previous thread about the parking switch failing.

I ended up disconnecting the parking switch and jumping out terminals 2 & 4 to get the rear and clearance lights to work with the ignition. The parking light switch looks like it's built into the whole steering rack.

Thank you for your assistance
 
1 - 6 of 6 Posts
Top