Subaru Outback Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi! Three times now, in four months, my '11 Outback has come up with a dead battery, for no apparent reason, and each time it was after leaving it for only 2-3 hours, in warmish weather. After jumping it it's fine, for awhile. The second time it died, the AAA guy put a meter on and measured a 2.4 amp draw, even though nothing was on. The dealer couldn't find anything. After the third time the dealer agreed to look it over further and do more tests, and that's where it is now. So far they can't find anything, and their only recommendation is to buy a battery-pack gizmo so I can jump myself (so to speak) when it dies again.

My theory is that some little relay somewhere is sticking closed on occasion and draining the battery, but they can't diagnose it when it's working right. Has anyone else had this happen, and did you figure it out??? My wife makes home nursing visits in the car, and I hate to have her driving an unreliable car.
 

·
Registered
Joined
·
18,174 Posts
I don't have an answer, but the description raises some questions that, perhaps, might lead to areas to consider.

When did the AAA driver measure that 2.5 Amp current? Was it before connecting a booster battery or after?

Along the same lines, did the driver use a "clamp-on meter" or was the battery disconnected and a meter connected between the battery and the cable?

Some thoughts: 2.5 Amps is a significant drain when the car is shut down, but not enough to discharge a reasonably well-charged battery in only 2 to 3 hours. So if there is a 2.5 Amp drain, the battery probably was already well below full charge when the car was stopped. This is where there's a possible link. Although the engine and lights are off, there's still some electronics running at all times. (For example, the security system and keyless entry.) Many of these functions are microprocessor-controlled, and they don't function well when the Voltage goes down ("brown out"). Perhaps the low battery led to one of these malfunctioning, turning on some function or relay, and that resulted in the 2.5 Amp load that was measured. In other words, the 2.5 Amp current might be a symptom, but not the root cause. Had the battery not been too low to start with, nothing would have happened. And that might be the case in all the other times this didn't happen, including at the dealer.

[In addition, on these cars there are some emissions tests that are actually performed when the car is parked. Some here have reported hearing sounds from the car, for example, when it's parked in the garage. Again, if the battery is low, and a test sequence starts up, that could drag the battery down and perhaps end up with the test continuously trying to complete.]

Is the car used for frequent short trips? Is it often used at night? Radio and/or heater/AC on all the time? Seat heaters, defoggers etc (if equipped) always on?

Note: same issue is raised in this thread, post #9: http://www.subaruoutback.org/forums/66-problems-maintenance/26047-2011-battery-drained.html
 
1 - 2 of 2 Posts
Top