Subaru Outback Forums banner
1 - 10 of 10 Posts

·
Registered
2012 Outback 2.5 i Premium
Joined
·
474 Posts
Discussion Starter · #1 ·
I occasionally hear a very loud and deep vibration from the rear when I take turns from a dead stop. Has anybody else noticed this?
 

·
Registered
2021 MGM Outback 2.5i Premium with Tungsten Grey seats
Joined
·
3,565 Posts
My '11 does this on tight turns when accelerating from a stop. I passed it off as power transfer or driveline binding (that is released through the clutches/diffs eventually).
 

·
Registered
2012 Outback 2.5 i Premium
Joined
·
474 Posts
Discussion Starter · #3 ·
That's what I was thinking. I was initially worried that it was something more severe but it doesn't happen all the time. If it is something bad it should destroy itself long before the warranty period is up. I'm not worried.
 

·
Registered
2016 Outback 2.5i Premium w/nav/eye
Joined
·
366 Posts
sounds like it's the norm as i have this issue as well. although i don't understand why it does it as my other awd previous vehicles never made a peep.
 

·
Registered
Black 2010 OB 2.5i Premium CVT
Joined
·
1,409 Posts
I get this as well with my 2010...im at 40k with no issues so far.
 

·
Registered
2012 2.5i Premium CVT
Joined
·
921 Posts

·
Registered
2012 Outback 2.5 i Premium
Joined
·
474 Posts
Discussion Starter · #10 ·
I'm sure it's the same thing that everybody hears. It doesn't happen under hard acceleration for me. If the turn is on an incline I'll usually hear it. I'm curious if it will eventually wear off as time goes on but it probably won't. I'm not concerned as it's really just a noise.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top