Subaru Outback Forums banner
1 - 7 of 28 Posts

· Registered
8 Posts
Discussion Starter · #1 ·
Just happened again this morning
Recorded video here:
Hello from Chicago
New to the forum and this is my first post/experience with a Subaru.
After searching around for awhile, looks like I'm not the only one with this issue.

2013 Outback Limited 2.5i
Special Appearance Package w Keyless start
No Eyesight

We bought our OB 2 weeks ago and we've been enjoying it almost more than any other car we've had in the past. Well, that's until it refused to start 2 days ago. Luckily, it was in the garage at the time.
After an hour or so, I was able to get it started by myself... Then took it to the dealership the next day.

Pushed in the brake, hit the button to start, dash lights up during self test, engine doesn't crank at all

Did not hear the starter solenoid tick at all.
Acted like it didn't know the tranny was in park even though it was.

Tranny was in park, shifted to drive and back to park a few times, still wouldn't start..
Brake pedal was pushed in enough to disengage the safety switch, i removed The bottom kick panel to see myself..
Turned radio and all climate controls off
Parking brake was not engaged
Battery voltage was at 12.7
Tightened gas cap

Since the solenoids on these OB's seem to be a problem, I made sure the smaller wire was connected properly. Tried starting again after testing the wire in a few positions on the post, no luck..

After the last failed attempt, I went over the engine and just checked all electrical sensors I could find which were easy to get to. Verified they were snug.
I should have tried starting again but I didn't... ARGHH
Instead, I went through the button sequence to get the dash to display any CEL codes. I could see 2 --'s but nothing else.
Then hit the start button again to turn off the car.
Tried to start again and it fired right up. It's been starting fine since.
So which was it, a sensor or the CEL code sequence.. ;)

This is the sequence I'm referring to in thread #5

The dealership has had a day to look it over and I'm sad to say I already knew their answer before they just called me with the news.

They are saying that unless it's experiencing the issue or showing a CEL code at the time or even in the code history, they can't touch it.
I explained many have reported issues with the Solenoid and they replied "Oh, thats the first time anyone's said that blah blibididy blah"
I told them what I did to get it running as well.

History with this problem has led other owners and I'm sure other dealerships to key areas which can cause the issue. My dealership is refusing to attempt any additional detective work to help narrow down the issue. They know darn well where the problem might be but are throwing their hands up.

So do pick the car up or try to escalate it?

· Registered
8 Posts
Discussion Starter · #9 ·
I experienced a similar problem (car won't start) on my '13 Outback w/ SAP. It was not until i tried a few times when I noticed the "key not found" (can't recall the exact wording) error message on the center gauge cluster, which finally clicked in my head.

I happened to have been carrying, at that time, a similar keyless start fob for my '11 Prius and suspected that the car was getting confused. Sure enough, I took the Prius key fob and put it inside the house and made sure no other key fobs were in my pocket, and the car started right up. I tested the same on my Prius and it got confused as well.

The keyless start systems do seem to get confused when there are two or more conflicting key fobs. I had originally switched the key fobs whenever I switched cars, got tired of switching and put both key fobs in the same keychain. Now I'm back o switching them.

Might be a long shot.
Wow, that's crazy.. Our OB never displayed messages..
Makes me think though.. It happened in our garage which is packed with all sorts of electronics.

I did see an article about the new Outbacks where someone was able to hack the signal from the key fob and start the car by sending a txt message.

I think it's time for that hacker to program more commands..
"Go to carwash :)"

· Registered
8 Posts
Discussion Starter · #15 ·
Is the push button the only way to start the engine?

Is there still the old tried and true 'key' slot?
I asked our salesman the same question and he said no. There very well may be another method but I haven't been able to find one online yet.

On another note, we picked up the OB from the dealership and it's been starting fine since. If it happens again, I'll be sure to video the issue, call the roadside assistance and tow to the dealership while the problem is happening.

I'm sure the root cause will show up eventually.. I just hope it doesn't happen when my wife is driving on her own. :28:

· Registered
8 Posts
Discussion Starter · #19 ·
This is mentione in the owners manual. Not to have other keys on the key chain as it can cause issues with starting. Basically what was said in the quote the car gets mixed signals and wont allow the car to start. Do you have other keys on your key chain? I seem to remember the manual saying any keys even non fob can cause problems.

Also just remember that when you take a car to the dealer that isn't broke at that moment they can't do much but check for codes or the history. No codes means not broke. I can understand getting frustrated with them if they didn't hook up the code reader and all that would be BS, otherwise they can only do so much when it isn't throwing a code or is actually presenting the problem to them. I'm a aircraft mechanic and we deal with the same stuff we like to call them gremlins lol. Do like the others said and have it towed for free while its broke. Make a video to prove what your saying.
I thought the same thing about the key fobs.. But there were no other keys nearby. No USB's, No Chargers, No mobile phones, No garage door transmitters

Yesterday, I used the button sequence to show codes on the dash. Of course, there were no codes but was curious what behavior i'd see. The dash showed 2 --'s again. I shut off the ignition and started it again, this time the Navigation took me through the initial setup wizard right when the car started. Seems as thought that sequence did some sort of reset.

When I had the problem a week ago, I did the same sequence and the car started immediately.

This may very well be the quick fix. I'll still have ours towed if it happens again but would be curious to see if it works..
Just perform this sequence within 10 seconds:

1. Turn key to ON position (just before START)
2. Turn headlights ON
3. Press Trip button 4 times
4. Turn headlights OFF
5. Press Trip button 4 times
6. Turn headlights ON
7. Press Trip button 4 times
8. Turn headlights OFF (optional)

Codes will display in the trip meter. You might have to press the Trip button to cycle between engine, transmission, and braking computers.

· Registered
8 Posts
Discussion Starter · #28 ·
1 - 7 of 28 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.