Subaru Outback Forums banner

2 week old 2013 Outback Won't Start, Dealer not much help!!!

16793 Views 27 Replies 15 Participants Last post by  djmaro76
Just happened again this morning
Recorded video here:
Hello from Chicago
New to the forum and this is my first post/experience with a Subaru.
After searching around for awhile, looks like I'm not the only one with this issue.

2013 Outback Limited 2.5i
Special Appearance Package w Keyless start
No Eyesight

We bought our OB 2 weeks ago and we've been enjoying it almost more than any other car we've had in the past. Well, that's until it refused to start 2 days ago. Luckily, it was in the garage at the time.
After an hour or so, I was able to get it started by myself... Then took it to the dealership the next day.

Pushed in the brake, hit the button to start, dash lights up during self test, engine doesn't crank at all

Did not hear the starter solenoid tick at all.
Acted like it didn't know the tranny was in park even though it was.

Tranny was in park, shifted to drive and back to park a few times, still wouldn't start..
Brake pedal was pushed in enough to disengage the safety switch, i removed The bottom kick panel to see myself..
Turned radio and all climate controls off
Parking brake was not engaged
Battery voltage was at 12.7
Tightened gas cap

Since the solenoids on these OB's seem to be a problem, I made sure the smaller wire was connected properly. Tried starting again after testing the wire in a few positions on the post, no luck..

After the last failed attempt, I went over the engine and just checked all electrical sensors I could find which were easy to get to. Verified they were snug.
I should have tried starting again but I didn't... ARGHH
Instead, I went through the button sequence to get the dash to display any CEL codes. I could see 2 --'s but nothing else.
Then hit the start button again to turn off the car.
Tried to start again and it fired right up. It's been starting fine since.
So which was it, a sensor or the CEL code sequence.. ;)

This is the sequence I'm referring to in thread #5

The dealership has had a day to look it over and I'm sad to say I already knew their answer before they just called me with the news.

They are saying that unless it's experiencing the issue or showing a CEL code at the time or even in the code history, they can't touch it.
I explained many have reported issues with the Solenoid and they replied "Oh, thats the first time anyone's said that blah blibididy blah"
I told them what I did to get it running as well.

History with this problem has led other owners and I'm sure other dealerships to key areas which can cause the issue. My dealership is refusing to attempt any additional detective work to help narrow down the issue. They know darn well where the problem might be but are throwing their hands up.

So do pick the car up or try to escalate it?
See less See more
21 - 28 of 28 Posts
This is mentione in the owners manual. Not to have other keys on the key chain as it can cause issues with starting. Basically what was said in the quote the car gets mixed signals and wont allow the car to start. Do you have other keys on your key chain? I seem to remember the manual saying any keys even non fob can cause problems.
You're right it's mentioned on the manual. As a result of my experience, I carry only one key fob at a time. My wife and I hang our labeled key fobs in the office and take the appropriate key depending on what we're driving. That's more important on the Outback since we've programmed the key fobs to the our respective seat positions. With that change in procedure, no problems.
Okay, I'm missing something because I thought you said you had keyless start?
On keyless start systems, NOT depressing the brake pedal and pressing the start button once will get you to ACC mode, pressing start again will get you to ON mode. Depressing the brake pedal and pressing the start button will start the engine.
I asked our salesman the same question and he said no. There very well may be another method but I haven't been able to find one online yet.

I'm not sure if there is another way. Whether a keyless start or keyed start, both fobs contain a chip that identifies itself with the car's computer as being valid for the car. The act of mechanically inserting and twisting the key, or fingers pressing a button just completes a circuit that allows the engine to be started (this is simplified). I'm sure there's a way, but it may require specialized equipment that only Subaru has (i.e., not available to the public).
it's an awkward situation for the dealer - you describe the problem, which the car is no longer doing, and they try to replicate it and can't - so based on all of their diagnostic testing, everything is a-ok, so what are they supposed to do?

Electronic devices glitch all the time - how often have you had software crash on a computer, only to work just fine once the system is rebooted? Intermittent failures/issues are really hard to deal with - if you can't reproduce it, what do you fix?

The idea of documenting it as completely as you can next time it does it is a good one - that way they can at least see the issue in action, so to speak.

One thing I noticed in the manual which no one has mentioned here is the relearning procedure (or whatever it does) described in section 9 of the owners manual (page 9-20 and 9-21) - it says that's suppposed to help even if there are lots of conflicting devices/noise in the area (which I am guessing is the problem when there are two key fobs for different vehicles present)
See less See more
Neighbor had that problem, on hers it was the key-less start, they replaced it. No codes showed up. If it happens again call a tow truck.
Same thing happened to my sisters 12 Altima 3.5 sr w/ keyless. No codes because ECU never receiced power due failed brake lamp switch. The stupid KARR alarm that dealers install had been tapped somewhere where brake switch shorted. I was able to start car w/ paper clip to create a closed circuit:D Drove it the dealer. They removed the aftermarket crap and replaced brake switch. Problem solved.
Another culprit could be the bcm not holding key memory. But that usually stores a 'nats' dtc or 'can comm' code.
Happened again - recorded video!

Just happened again this morning... Started on the second attempt..
Was able to take a video this time..

2013 Subaru Outback with Special Appearance Package Won't Start - YouTube
Just happened again this morning... Started on the second attempt..
Was able to take a video this time..

2013 Subaru Outback with Special Appearance Package Won't Start - YouTube
Problem Solved - Have dealer test the push button in the dash for ohm resistance. Ours was showing inaccurate readings at times.

New Thread here
21 - 28 of 28 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.