Subaru Outback Forums banner
  • Our 4th of July contest is live! Enter HERE for your chance to win a $400 Walmart gift card.
  • Hey everyone! Enter your ride HERE to be a part of this month's Outback of the Month Challenge!

1 - 6 of 6 Posts

·
Registered
2013 Outback Limited (2.5)
Joined
·
4 Posts
Discussion Starter · #1 ·
Good afternoon: I have a 2001 VDC 3.0L H6. It has about 150k miles on it. It has been properly maintained. Lately, when cold or when one does not wait until the car motion is stopped, the car even though in gear will not move. It is as though it is in neutral. The fluid and filter were changed not too long ago. The fluid is clear and neither too full or too low when the tranny is warm and factory instructions for checking are followed. Can anyone help with this issue?
 

·
On the Super Mod Squad
2002 3.0 VDC Wag + 2018 2.5 Leg Ltd
Joined
·
26,843 Posts
what fluid and filter did you put in?

(something related to Dexron III and a OEM filter,... hopefully).
 

·
Registered
2013 Outback Limited (2.5)
Joined
·
4 Posts
Discussion Starter · #3 ·
what fluid and filter did you put in?

(something related to Dexron III and a OEM filter,... hopefully).
for sure we used Dextron III dont remember the filter though, why?
 

·
On the Super Mod Squad
2002 3.0 VDC Wag + 2018 2.5 Leg Ltd
Joined
·
26,843 Posts
for sure we used Dextron III dont remember the filter though, why?
the subaru OEM spin on ATF filter is a long life thing. ($18-25)

the things that look like it are temporary things that may not flow at the correct rate. (so the thing that maybe cheap, can cause a odd things to happen).

_______

also we have had recent discussion of dexron iii dino fluid, vs. dexron iii full synthetic,...vs. the newer types sold dexron iii compatible. (maybe read this from latest post backwards)

http://www.subaruoutback.org/forums/110-gen-2-2000-2004/439410-transmission-fluid-question.html
 

·
Registered
OBW H6 VDC, Tribeca, XT6
Joined
·
12,385 Posts
"when cold" - so when it's first started in the morning?
every time?
what happens to get it going - it sounds like it's being used as driving is mentioned?

is the transmissino light ever flashing 16 times at start up or while driving?

was the fluid changed because of symptoms? same ones or different?

is the pan dented?

any prior major engine or trans work?
 

·
Registered
01 Outback LL Bean
Joined
·
2,449 Posts
Sort of sounds like a low fluid issues or clutches giving out. When you check the fluid is the engine running? (It needs to be running) Also, I assume you are checking the dipstick on the drivers side of the car vs the diff dipstick on the passenger side of the car.
 
1 - 6 of 6 Posts
Top