Subaru Outback Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
~140K, 1 owner, tranny fluid "changed" just this summer at ~135K.

Car vibrates noticeably on mild acceleration, mostly independent of which gear is selected. Vibration is most noticeable in the 20-30mph and 50-60mph bands, though sometimes present at other speeds. Vibration disappears when coasting, and minimized when downshift to higher revs and under full power.

In reverse (with windows open so I can hear) an intermittent scraping noise is sometimes heard and seems to be associated with the rotation of the drive-shaft. The same intermittent scraping noise is heard at slower speeds (sub 40mph, windows down, adjacent buildings for sound reflection) on engine deceleration and again seems related to the speed of the drive shaft.

I've checked the drive shaft for contact with anything, including the flimsy aluminum heat shield between the drive-shaft and the exhaust pipe. No other apparent contact. While lying down on the driveway while a friend drove back and forth the sound is difficult to localize but appears to be from the transmission / drive shaft junction area.

I think the two symptoms are related, but can't be positive. Any ideas?! Thanks!
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #8 ·
Solved!

Went with a used prop shaft from an '05 2.5xt w/ the 5eat tranny. Running smooth again

Dropped the exhaust for access, definitely worth the effort in my opinion.

Just an FYI, you'll lose a bit of tranny fluid from the rear end of the tranny during the swap.

Thanks for the help everyone!
 
1 - 3 of 3 Posts
Top