Subaru Outback Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Helping My Nephew. He has a 2006 Outback LL Bean 3.0 with auto transmission. Recently, the transmission started going into a "safe Mode" with hard accelerations with the check engine light turning on. This does not happen as often when he turns on sport mode. He has taken it into a shop and was told he needs a new transmission, I think the car has about 150,000 miles on it. Are there possible electrical causes to these symptoms besides internal failure? any suggestions would be appreciated
 

·
On the Super Mod Squad
2002 3.0 VDC Wag + 2018 2.5 Leg Ltd
Joined
·
27,163 Posts
Helping My Nephew. He has a 2006 Outback LL Bean 3.0 with auto transmission. Recently, the transmission started going into a "safe Mode" with hard accelerations with the check engine light turning on. This does not happen as often when he turns on sport mode. He has taken it into a shop and was told he needs a new transmission, I think the car has about 150,000 miles on it. Are there possible electrical causes to these symptoms besides internal failure? any suggestions would be appreciated
moved thread

what are all the codes read with the onboard code reader:

http://www.subaruoutback.org/forums...9-how-read-diagnostic-trouble-codes-dtcs.html

what does it have for fluid in it, when was it changed last. (these take special HP subaru ATF).
 
  • Like
Reactions: olddog
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top