Subaru Outback Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Changed a fuse for my backup lights and now it won't shift out of park. I tripped the manual release so I could get it home but then the low tire pressure light went on and the seatbelt beep wouldnt stop.
Checked and rechecked that I had correct fuse and I didnt change any others.
Road trip tomorrow...help!
 

·
On the Super Mod Squad
2002 Pair: 3.0 VDC Wag & 2.5 Limited Sedan
Joined
·
26,194 Posts
a @plain OM emergency

are the DRL (daytime running lights) working, what happens to the DRL when you pull the handbrake.?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Changed a fuse for my backup lights and now it won't shift out of park. I tripped the manual release so I could get it home but then the low tire pressure light went on and the seatbelt beep wouldnt stop.
Checked and rechecked that I had correct fuse and I didnt change any others.
Road trip tomorrow...help!
The DRL's are working. They go out when I pull the handbrake.
I was trying to get the reverse lights working again as I had already changed the lamps so I swapped the fuse for same amp.
 

·
Registered
2005 OBXT Ltd Obsidian Black 5MT
Joined
·
1,079 Posts
So how long have the lights not been working? Is it new or have they been out for a while?

Does anything else not work like rear wiper or radio reception?

I'm thinking maybe the wires in your tailgate boot are broken. When you open the tailgate, at the top are two rubber boots that connect to the body. All the wires run through those. The problem is on these models, those wires are prone to break and short out causing all sorts of problems throughout the car.

See if you can pull the rubber boot on the passenger side of the car up a little and look at the wires. If you see one broken, there are more.
 

·
Registered
'17 3.6R Touring Brillant Brown Pearl
Joined
·
2,424 Posts
Pull the fuse back out. Then inspect the hatch wiring harness. I'd almost bet there's a broken/shorted wire there.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
Turns out a few wires had broken in the passenger side wiring hod btw the hatch and body. Bit of a hassle to rewire thru the corrugated sleeve but reverse lights are working. However, still have the shifting and beeping ghost.
Any idea's?
 

·
Registered
Joined
·
18,162 Posts
The other wires that were broken might have blown other fuses. Do the brake lights work (including the high-mount stop light at the top of the hatch)? The stop light fuse is also related to the shift lock solenoid control. And the seat belt and TPMS control module share other fuses.
 
1 - 8 of 8 Posts
Top