Subaru Outback Forums banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1 (Edited)
Hi all,

I have a bit of a concern.

I drive a manual transmission 2009 Outback PZEV and I have noticed a two throttle issues that are slightly worrisome.

1: Under fast acceleration, followed by coasting and downshifting, sometimes the throttle will hold itself, without my foot on the gas, at around 2k or 3k rpm for anywhere up to 5 seconds until I shift into another gear, press the clutch again, or play with the throttle.

2: Sometimes under fast acceleration, or several quick successive shifts, suddenly pressing the gas hard will cause the engine to cycle cutting out and back in, as if hitting the rev limiter, but only at 2-4k rpm. It will continue doing this until I shift gears, or press the clutch all the way to let the engine RPM settle at idle. After that, it's back to normal.


I have found a surefire way to reproduce these issues, 100% of the time, in a rather unorthodox way.


To cause the engine to hold a high RPM by itself:
While cruising at about 60 KPH, 5th gear, engage the clutch, shut off the engine by turning the key to the "ACC" position, wait a second, turn ignition to "ON" and start the engine by slowly releasing off the clutch till it starts. Once the engine starts, re-engage the clutch, and watch the RPM sit at about 2-3k rpm.



To cause the engine to cycle/cause the REV limiter to kick in unusually early:
While cruising at about 60 KPH, 3th gear, engage the clutch, shut off the engine by turning the key to the "ACC" position, wait a second, turn ignition to "ON" and start the engine by slowly releasing off the clutch till it starts. Once the engine starts, release the clutch entirely and try to accelerate past 4k RPM.


So, it brings me to my question: WTF mate?


Is this normal? Is this expected? Is this safe? Is there a reason for this behaviour?

Any comments or feedback would be greatly appreciated.


Thanks.
 

·
Registered
03 Baja Yellow 5MT 235k miles & 09 Outback 2.5i Quartz Silver 5MT 105k miles
Joined
·
88 Posts
I dont think the vehicle is designed to be shut off at any speed. These are unexpected inputs in the "eyes" of the ECM. The vehicle is not designed to operate that way, therefore its going to react in a way that is unexpected as well.

I myself have a 2009 Outback PZEV with the manual transmission. I have never noticed it doing any of these things under normal driving conditions. Perhaps its just something in the ECU programmig to promote fuel economy. Maybe its just a glitch. Nothing is perfect.

Just please stop endangering everyone on the road by shutting off your car at speed. When you do that you no longer have any power steering or brakes. I hope you knew this....or maybe not.
 

·
Registered
Car: 2008 Tribeca, 2010 LGT, Sold: 2005 XT Limited
Joined
·
2,926 Posts
You need to get a VAGCOM cable and romraider and take a look at some of the electronic parameters to nail this down.

Tom
 

·
Registered
Somebody Else's XT
Joined
·
14,433 Posts
Doesn't the 09 5mt have a rev match feature? Could this be a malfunction of that?

I agree, get a data trace. Compare accelerator inputs (there are two) with throttle position, might find something interesting.
 

·
Registered
2008 Subaru Outback PZEV,2010 Impreza 2.5i
Joined
·
538 Posts
Doesn't the 09 5mt have a rev match feature? Could this be a malfunction of that?

I agree, get a data trace. Compare accelerator inputs (there are two) with throttle position, might find something interesting.
i am not sure about 2009, but, 2008 5MT PZEV does not have a rev match feature. I do not think that 2009 5MT is significantly different from 2008 in this respect.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #6
I dont think the vehicle is designed to be shut off at any speed. These are unexpected inputs in the "eyes" of the ECM...

...Just please stop endangering everyone on the road by shutting off your car at speed. When you do that you no longer have any power steering or brakes. I hope you knew this....or maybe not.
The issue is this happens by itself without me switching the car off and on, that's just the only way I have found to reproduce the issue reliably.

I obviously did this on an empty stretch of road, and I'm used to the feel of a car without power brakes and power steering, so I know what to expect. Thanks for your concern though.


Doesn't the 09 5mt have a rev match feature? Could this be a malfunction of that?
I suspected that the RPM hold thing was some sort of "feature" the only problem is when you are driving and go to shift from 2nd to 3rd, but the engines RPM is just sitting at 2.5k and not settling, it can cause un-nessisary confusion and distraction when driving.

So would/could the dealer actually do something about this if I pointed it out to them?

And the rev matching thing still doesn't explain why sometimes the rev limiter kicks in at 4k RPM...

I miss old mechanical cars... You knew what to expect from them...
 
1 - 6 of 6 Posts
Top