Subaru Outback Forums banner

1 - 6 of 6 Posts

·
Registered
2011 Outback Premium CVT, AWP, Steel Silver
Joined
·
826 Posts
Discussion Starter #1
Noticed a smell of burning oil last night after parking in garage.
Opened hood and it looked like oil sitting on top of head sorta, kinda near where the engine oil fill tube goes in.
Right next to one of the injectors.
Looked undernead and I could see some oil on the bottom of the car.
Oil level is good.
Oil filter was dry when I reached up through that hot exhuast to put my hand on it.
I will try and get a photo at some point.
Do head gasket failures sometimes start with just an oil leak?
80 k miles on the car.
 

·
Registered
2011 Outback Premium CVT, AWP, Steel Silver
Joined
·
826 Posts
Discussion Starter #3
Thanks for your help.
I didn't know WTF those where till you posted that photo.
There was pooling oil right below the red arrow pointing at the VVL pressure switch in that photo.
 

·
Registered
2011 Outback Premium CVT, AWP, Steel Silver
Joined
·
826 Posts
Discussion Starter #4
Wow, just read that other thread, thanks again. this forum never fails to impress. :)
 

·
Registered
Joined
·
18,168 Posts
Easy enough to confirm after cleaning the area if you're not sure.

If it is the switch, and you decide to replace it yourself, heed the concerns about tightening (see post #13 in the linked thread).

Let us know how it works out . .
 

·
Registered
2011 Outback Premium CVT, AWP, Steel Silver
Joined
·
826 Posts
Discussion Starter #6
Yeah, I saw that when I read the other thread.
I will not be doing that repair, good god, I thought that might be an injector but I really didn't think that made sense.
They have mechanics for people like me. ;)
I just like to go into it with an idea of what is going on.
The picture that guy posted of his leak could have been taken from my car, they look that identical.
Thanks again!
 
1 - 6 of 6 Posts
Top