Subaru Outback Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
648 Posts
Discussion Starter #1
so i get this alot, car runs fine, drive a bit and hit a light, it stays around 750ish then wait about 10 secs or less then drops to 500-450ish then goes back up soon as it realizes its about to stall,so is anyone else have this problem, its been doing this at the get go, i do have a aftermarket filter in it now but it still have been doing this for awhile almost the whole time i got the car,so does anyone else have this problem or am i on my own...

the car was doing this before the crash that i had awhile ago and still does it now...seems it could be something in the ECU...maybe... lol dont know where to start on this one....
 

·
Registered
Joined
·
125 Posts
I've got a 2011 and it does this all the time, since new in fact. I would say it isn't everytime I stop and idle, but more than 50% where it idles for 10+ seconds. I haven't gotten around to asking the dealer about it, but since the car catches it, I am not worrying about it now. If anyone else has some insight I'd like to hear it. My car is bone stock in terms of the drivetrain.
 

·
Registered
Joined
·
64 Posts
Take it to the dealer for warranty work. Anytime you experience idle variation, something is not right. The ECU sets the idle and it compensates for AC use, and other loads that used to lower the idle on the old carbureted cars.

Good luck.
 
1 - 4 of 4 Posts
About this Discussion
3 Replies
4 Participants
turtlebirdblu
Subaru Outback Forums
Welcome to the Subaru Outback Owners Forum, we have tons of information about your Subaru Outback, from a Subaru Outback Wiki to customer reviews.
Full Forum Listing
Top