Subaru Outback Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
126 Posts
Discussion Starter #1 (Edited)
2012 OB LTD, 3.6, 6,500 miles on it.

Rolling down the highway today (coming home from work, 250 miles into a 357 mile trip) I stopped for lunch and on getting back on the highway:
Flashing "brake" dash light, flashing "cruise" indicator, steady-on CEL and steady on "traction control" indicator.

The car runs perfect, I stopped and called Subaru to ask if they thought it was safe to drive and checked the gas cap (on tight).
It is parked in front of my house now, I will look it over tomorrow (when it's cooled-off).

What could it be?

Vince
 

·
Registered
Joined
·
22,836 Posts
Anything LOL new cars first 20K or so if there are any electrical bits that were not quite right they generally show them selves in the first 20K or so. Hence the Warranty

It would not surprise me if tomorrow you have no dash lights flashing and the car is fine. LOL
 

·
Registered
Joined
·
2,003 Posts
Lots of people here with the 3.6 are reporting the same issue. Lots of people get thrown off by all the lights but the reality is that, depending on the issue, those other systems are disabled as a result of the fault, to protect the vehicle.
 

·
Registered
Joined
·
61 Posts
Same happened to mine. Needed a computer update to the transmission. In and out of the dealer in 15min. Happened with less that 200miles on it. Up to 11,000 now and runs perfectly.
 

·
Registered
Joined
·
1,142 Posts
Very likely this is due to the coolant pipe TSB on 2012 3.6's.

There is a TSB on this for which the dealer replaces the coolant pipe with an updated part. The original pipe was too large and let too much coolant thru which makes the engine take too long to warm up and then throws a CEL.

Happened 3 times on mine before the dealer figured it out (and the TSB came out).

I can't recall the code it throws, but it shows a coolant temperature error. The car otherwise drives fine, the dash just looks like Christmas.
 

·
Registered
Joined
·
192 Posts
same thing happened to mine.....dealer had to do the reset............gas cap issue, if it happens again i will have the gas cap replaced...
 
1 - 7 of 7 Posts
About this Discussion
6 Replies
7 Participants
SOOBIE DOOBIE
Subaru Outback Forums
Welcome to the Subaru Outback Owners Forum, we have tons of information about your Subaru Outback, from a Subaru Outback Wiki to customer reviews.
Full Forum Listing
Top