Subaru Outback Forums banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 4 of 4 Posts

·
Registered
2013 OB 2.5 Limited
Joined
·
13 Posts
Discussion Starter #1
I have a 2013 OB with the H-K nav system, and I can pair my Motorola Atrix HD phone to both the phone voice channel and the media channel, and it works great- until I shut off the car. Every time I re-start the car, the bluetooth won't connect until I enter a new passcode (which the phone demands)

It seems like the previous passcode isn't being stored / communicated between the two systems. Anyone have any idea what's going on?

I plan to try a couple of different phones & see If I can figure out if it's the phone or the car that is causing the issue.
 

·
Registered
'05 Outback 2.5 XT Limited, '09 Outback Sport, '13 Outback 3.6R Limited w/SAP & Brilliant Brown Pearl
Joined
·
161 Posts
Check your phone settings. You may have pass code activated and it may require you to authenticate every time a system like your car tries to connect. On my iPhone I have it turned off an I get a connect right away.

Steve
 

·
Registered
2013 OB 2.5 Limited
Joined
·
13 Posts
Discussion Starter #3
Hi HDSkullfire2,

Thanks for the suggestion. I think you have suggested the right path and I am looking into disabling the pass code in my phone, although I haven't found anything yet. I'll also try to setting both devices to a universal pass code of 0000.

I took a closer look at the situation, and even though during the pairing process the phone specifies a pass code, the phone will pair with the car just fine if I press the phone's pair key without entering the pass code into the car. I have still to manually pair the phone & the car every time I start the car, but now the process is a lot easier,
 

·
Registered
2013 Outback Limited 2.5, Ice Silver Metallic.
Joined
·
92 Posts
That could be somewhat of a good thing. My iPhone pairs automatically when I turn the car on and depending if I'm the car by myself or with others I have to select source back to phone quickly unless I want my passengers hearing my conversation immediately. You should not have to enter a pass key every time but may have to manually select Bluetooth or normal phone each time. That's a phone setting and not a car setting I believe though.
 
1 - 4 of 4 Posts
Top