Subaru Outback Forums banner

1 - 20 of 24 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Been driving my 2013 a few weeks now and just recently my rear camera looks funny to me. Not sure if it is something I just now noticed or if the camera got jostled around somehow. I've attached an image of what the display looks like. Specifically I don't remember seeing this much bumper before, and the bumper isn't level with the bottom of the display. Notice how close the bumper on the right side of the screen is to the red mark compared to the left.

Can I get someone to confirm whether or not this is normal?

 

·
Registered
Joined
·
6 Posts
Mine looks about the same in low light situations.

It appears to me that the display is increasing the picture size causing the image to pixilate.
 

·
Registered
Joined
·
375 Posts
The lens on the backup camera is a fair bit distorted to give a wide view, so it's hard to know for sure what is intended or not.

That said, it does look like the alignment is off on the camera.
 

·
Registered
Joined
·
683 Posts
Your lines look distorted to me. You're also missing your center "+" on your display (should be in the center between the two red markers).
 

·
Registered
Joined
·
4,439 Posts
Your lines look distorted to me. You're also missing your center "+" on your display (should be in the center between the two red markers).
...okay...that's news to me. I did not know that there was supposed to be one. Is that on all models since 2010 or just the new '13. Mine does not have one either.
 

·
Registered
Joined
·
683 Posts
...okay...that's news to me. I did not know that there was supposed to be one. Is that on all models since 2010 or just the new '13. Mine does not have one either.
Here's what mine looks like. Note the "+" in the center of the screen. I put the very tip of the + to the kick plate of my work bench and the OB /barely/ squeeks in far enough for the garage door to close!
 

Attachments

·
Registered
Joined
·
25 Posts
Have a 2013 and just checked during my drive home tonight. No "+" on mine either.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #11
Here's what mine looks like. Note the "+" in the center of the screen. I put the very tip of the + to the kick plate of my work bench and the OB /barely/ squeeks in far enough for the garage door to close!
Thanks for the picture! After seeing yours, I believe mine is acting normal... it just looks funny because the camera is mounted off-center and has a very high field of view. Will still ask my dealer about it to make sure next time I drop in.
 

·
Registered
Joined
·
683 Posts
Thanks for the picture! After seeing yours, I believe mine is acting normal... it just looks funny because the camera is mounted off-center and has a very high field of view. Will still ask my dealer about it to make sure next time I drop in.
Bet you are a software revision behind...
 

·
Registered
Joined
·
683 Posts
correct non nav ones has the display in the rear view mirror, which is what i have
Right, but the OP clearly has the big display. So that would seem to suggest he has to have nav, right? If so, I'm sticking to my software update idea.

If I recall, the 2013 2.5 I test drove had HK audio on it, and a smaller display but the rear camera still displayed in that smaller monitor, not in the mirror (though I've seen those before and they're pretty cool).
 
1 - 20 of 24 Posts
About this Discussion
23 Replies
16 Participants
catric69
Subaru Outback Forums
Welcome to the Subaru Outback Owners Forum, we have tons of information about your Subaru Outback, from a Subaru Outback Wiki to customer reviews.
Full Forum Listing
Top