Subaru Outback Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello, I am unable to change the climate control mode on my 2014 Outback. I have a manual climate control system. If I push any of the mode selector buttons, the corresponding light will come in but the airflow through the vents does not change. Currently airflow seems to be coming from the front and floor vents equally. Nothing from the windshield defroster. I am able to change the fan speed and temperature, however increasing fan speed seems to have little or no effect on the amount of air coming out of the vents. Unsure if the A/C compressor is responding as the outside temperatures have dipped lately. However it does sound like the compressor might be kicking in. No codes using my OBDII reader. I have checked all the blower and AC related fuses in the cabin and engine fuse boxes. None were blown. Tried listening for an audible motor sound when changing the vent mode, did not hear anything. Looking for a little direction before I start pulling apart the dash to get to the mode control units / modules. I appreciate any help.
 

·
Premium Member
2001 VDC/SC One of a Kind
Joined
·
14,322 Posts
Most likely the mode door motor has failed. That's what it seems like.

You can check the control panel signals easier than removing the dash to see if it's the control panel that is the problem. Once you get the face panel off it is just screwed in below the radio.

In the pinout diagram, pay attention to the notes on the bottom of the 2nd diagram. Manual AC is *2.

473734


473736


473737




473733
 
1 - 2 of 2 Posts
Top