Subaru Outback Forums banner

1 - 1 of 1 Posts

·
Registered
2009 Outback 2.5i + 2007 Outback 2.5i
Joined
·
16 Posts
Discussion Starter #1
Hi everyone, longtime lurker, first time poster. I need some help please from the Subaru Outback community.


I'm currently working on a 2016 Outback Limited CVT non-push button start with 5k miles. I purchased this car from IAAI, it got hit in the front. When the car arrived, it started, AND ran. I started it a few times, moved it around, but I didn't let it run for too long because the radiator was damaged, along with one of the fan blades, the fan shroud, and the upper radiator hose was pushed into the alternator pulley. 30-60 seconds at a time.


The steering wheel airbag as well as both curtain bags were blown and both front seatbelts. Again, the car started and ran. I did my initial tear-down to access the damage. I removed the radiator, fans, ac condenser, bumper cover, headlights, fenders, air box, etc.


While I was waiting for new parts to arrive, I removed the headliner, blown curtain bags, steering wheel bag, steering wheel clock spring, airbag module, and both seatbelts in preparation for the new parts.


The first parts I installed were a new radiator as well as fan shroud and fan blade. After installing these parts, I tried starting the car and it cranked, but would not start. When I cycle the key forward, I can hear the fuel pump whining but it will not start.


At first I thought that the car wouldn't start because it was partially dismantled (airbags, seatbelts, airbag module, steering wheel, etc.) As an FYI, this is the 5th low mileage Subaru in the last year that I have "rebuilt" and brought back from being a salvage car, 3 Impreza's and 1 other Outback. I don't own a business but do this for "fun", well it was until now.


Anyway fast forward until today. Both curtain airbags have been replaced with new bags, new clock spring, take-off steering wheel airbag, new front seatbelts, and new airbag module, and the car still won't start.


I've checked all fuses, and all connections I can think of that I came in contact with. The MAF has been plugged back in as well as the Active Grille Shutter. I've tried arming and disarming the alarm thinking it was an immobilizer issue, disconnecting the battery, pressing the accelerator pedal while starting with no luck. Right now, the only things that are disconnected are headlights and fog lights.


What am I missing? When I attempted to start the car with the airbag module disconnected did I damage something, blow a relay, put the car in some type of safe or limp mode? I'm stumped and need some help. Any tips, tricks, or tests? Any help would be greatly appreciated.
 
1 - 1 of 1 Posts
Top