Subaru Outback Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
I have a 2018 Limited. I noticed that channels 1and 2 will not hold stations. Randomly stations 2/2 will drop stations and show ?initializing ?. It happens totally at random. No other channels do this. I have tried various stations on XM, FM, even AM. Anyone have this issue? I have the service department stumped. Some engineers are here today from Japan to look at it...
 

·
Registered
2018 Outback 3.6
Joined
·
9 Posts
"Channels" -- you mean like the presets won't hold once you set them? Or that the XM stations won't link, but only on channels 1 and 2? The "initializing" sounds like an XM issue. Does this happen on FM too? I don't know what 1 and 2 would mean there, unless it's HD stations.

Note that satellite (and maybe HD radio?) comes in only when your antenna has a clear view of the sky -- for example, won't link when you are in the garage. Also possible that the free XM trial period ran out. If you can rule those out, it *could* be an antenna issue, which would cause an error for XM stations (though in my experience this has been a "linking" message).
 

·
Registered
Joined
·
205 Posts
Doesn't matter which I use channel 1, 2, 16, etc.

XM channels will swithc to say "Initializing" and never work.

Think it may have something to do with if I start car in garage (no signal) or am out in open parking lot with clear skies.

Will need to check this theory.
 

·
Registered
Joined
·
75 Posts
Discussion Starter #5
"Channels" -- you mean like the presets won't hold once you set them? Or that the XM stations won't link, but only on channels 1 and 2? The "initializing" sounds like an XM issue. Does this happen on FM too? I don't know what 1 and 2 would mean there, unless it's HD stations.

Note that satellite (and maybe HD radio?) comes in only when your antenna has a clear view of the sky -- for example, won't link when you are in the garage. Also possible that the free XM trial period ran out. If you can rule those out, it *could* be an antenna issue, which would cause an error for XM stations (though in my experience this has been a "linking" message).
As stated in my previous post, XM, FM, AM, etc. My car is outdoors. The car is less then 2 weeks old. My subscription runs out in February and my old subscription was paid up for the rest of 2018.

Subaru of America and Japan had reps at the dealership yesterday. After talking with them they state that it is a known issue and a software fix is in the works. They also state that the software fix will be addressing several other issues, but they did not go into details.
 

·
Registered
2018 Outback
Joined
·
14 Posts
Yes, only had my Outback for 5 days and lost all my presets. Thought maybe I messed up with the programming but now I see it’s a software problem. Presets that were lost were am, fm, and xm.
 

·
Registered
Joined
·
1 Posts
I have a 2018 Limited. I noticed that channels 1and 2 will not hold stations. Randomly stations 2/2 will drop stations and show ?initializing ?. It happens totally at random. No other channels do this. I have tried various stations on XM, FM, even AM. Anyone have this issue? I have the service department stumped. Some engineers are here today from Japan to look at it...
I have a 2018 subaru outback that's doing the same thing but only on the 1st row of channels.... guess nothing has changed....
 

·
Registered
'15 Outback 2.5i Premium
Joined
·
2,500 Posts
I have a 2018 subaru outback that's doing the same thing but only on the 1st row of channels.... guess nothing has changed....
Welcome to the forum, John. Sorry to hear your problem. If you browse around you'll find you're not alone. That's not much solace, but if the problem is widespread enough, which this appears to be in spades(!), at least there's a chance it will be addressed.

I have a couple of questions.

What do you mean by "the first row of channels"? Do you mean presets 1 through 6? Do the rest of them work OK?

When was your car manufactured? This information - month and year - is on a placard near the bottom of the driver's door jamb.
 

·
Registered
Joined
·
1 Posts
2018 outback

Welcome to the forum, John. Sorry to hear your problem. If you browse around you'll find you're not alone. That's not much solace, but if the problem is widespread enough, which this appears to be in spades(!), at least there's a chance it will be addressed.

I have a couple of questions.

What do you mean by "the first row of channels"? Do you mean presets 1 through 6? Do the rest of them work OK?

When was your car manufactured? This information - month and year - is on a placard near the bottom of the driver's door jamb.
I am experiencing the same issue "initializing" but mainly seems to be the FM/AM stations. I even make sure I am out of my garage and turn the car off and let it sit for a minute and then try again but same issue. It only happens randomly....
 

·
Registered
Joined
·
1 Posts
Has anyone had any luck getting a resolution to this problem? I have a 2018 Outback, only 3 months old and have had this same issue since the beginning. I took it in to the dealership last week for the "update" but 2 days later my presets dropped again. In my case, it is random, but seems to the middle presets - but it will drop at least 10 of the presets. It is very frustrating, albiet not a saftey issue.
 

·
Registered
Joined
·
1 Posts
Just took delivery of a 2019 Crosstrek, my XM presets remain, but my one FM preset is gone once the car is restarted.
 

·
Registered
Joined
·
23 Posts
Just took delivery of a 2019 Crosstrek, my XM presets remain, but my one FM preset is gone once the car is restarted.
Similar issue for 2019 premium, two months old, issue just happened today.
XM works, but preset FM channels stuck on “initializing”. No sound from FM and AM at all. Restart the car few times, no different. Any solution for that beside visit dealer? Can we do hard restart on the headunit?
 
1 - 13 of 13 Posts
Top