Subaru Outback Forums banner

1 - 12 of 12 Posts

·
Registered
2019 Outback 2.5i Limited Ice Silver exterior/Black interior
Joined
·
8 Posts
Discussion Starter #1
Hi,
New 2019, 4400 miles, owned since September 1st or so (it's now Nov 18). This morning, I went to start the car, put foot on brake pedal and pressed the button. It clicked rapidly 3 times along with blinking lights (all of them - headlights, dash lights, etc.), but it would not start. This happened for 5-10 minutes. I left the vehicle for 5-10 minutes, then went back to it. Repeated the process, but this time the car turned over VERY slowly, and then caught and started. Drove for 25 minutes, parked for a few hours, went back to it, car turned over VERY slowly again, but started. Returned home, parked, shut off engine. Tried starting again, STILL turned over very slowly, but caught and started.

What might be going on here? Has this issue been reported anywhere else?

Thanks.
 

·
Registered
Joined
·
2,218 Posts
first guess would be the battery. Put it on a charger overnight and see if it's better.

There are several threads about the battery in the Gen5 forums... the OEM batteries can have problems.

Here is one thread
 

·
Registered
Outback 2011 3.6R Premium
Joined
·
786 Posts
Your battery is not fully charged. As mentioned above, put the battery on a charger and see if that resolves the problem.

Seagrass
 

·
Registered
'18 Outback Touring Dark Blue Pearl 3.6r
Joined
·
1,567 Posts
Your battery is not fully charged. As mentioned above, put the battery on a charger and see if that resolves the problem.

Seagrass
Hi,
New 2019, 4400 miles, owned since September 1st or so (it's now Nov 18). This morning, I went to start the car, put foot on brake pedal and pressed the button. It clicked rapidly 3 times along with blinking lights (all of them - headlights, dash lights, etc.), but it would not start. This happened for 5-10 minutes. I left the vehicle for 5-10 minutes, then went back to it. Repeated the process, but this time the car turned over VERY slowly, and then caught and started. Drove for 25 minutes, parked for a few hours, went back to it, car turned over VERY slowly again, but started. Returned home, parked, shut off engine. Tried starting again, STILL turned over very slowly, but caught and started.

What might be going on here? Has this issue been reported anywhere else?

Thanks.
Buy something like this just for insurance after you find out your problem.
 

·
Registered
2019 Outback 2.5i Limited Ice Silver exterior/Black interior
Joined
·
8 Posts
Discussion Starter #5
I haven't read the warranty that closely. Is a dead battery covered under warranty? Especially after only 3 months?
 

·
Registered
Joined
·
2,218 Posts
I haven't read the warranty that closely. Is a dead battery covered under warranty? Especially after only 3 months?
A defective battery, yes. A discharged battery that can be charged needs attention.

Could swing by your dealer and have them test the battery.
 

·
Registered
2019 Outback 2.5i Limited Ice Silver exterior/Black interior
Joined
·
8 Posts
Discussion Starter #7
A defective battery, yes. A discharged battery that can be charged needs attention.

Could swing by your dealer and have them test the battery.
I have an appointment on Wednesday morning. I guess I'm wondering why it would not charge back up again. I thought an alternator was supposed to do that. If the alternator is not recharging the battery but a wall charger does, maybe the alternator is bad?
 

·
Registered
Joined
·
2,218 Posts
I have an appointment on Wednesday morning. I guess I'm wondering why it would not charge back up again. I thought an alternator was supposed to do that. If the alternator is not recharging the battery but a wall charger does, maybe the alternator is bad?
To get better fuel economy, the charging system won’t charge at full capacity while driving around... it can adjust the amount based on load.... so you’d need to drive a lot if the battery was discharged a significant amount.

A good charger will top off the battery properly.

I’ve had to use mine a few times already (me doing things that drained the battery, not the car’s fault).
 

·
Registered
2019 Outback 2.5i Limited Ice Silver exterior/Black interior
Joined
·
8 Posts
Discussion Starter #9
Thanks for all the responses everyone!
 

·
Registered
2019 Outback 2.5i Limited Ice Silver exterior/Black interior
Joined
·
8 Posts
Discussion Starter #10
OK, here's an update if anyone's interested. I took the car to the dealer. Service guy takes car, gives me a lift home. About an hour later I get a call, telling me the battery was tested and came up dead. Then he says that there's something that is drawing current after the car is shut off, so he asks me if I have installed any after-market options. I tell him I had a trailer hitch installed. He then informs me that they'll do some tests to see what is causing the drain on the battery, and that will take a while, and, if it turns out it's the wiring harness for the hitch, I'll have to pay them $150 for the diagnosis. I tell him that's fine, go ahead and do it. He reiterates it might take a while, and they'll call me back as soon as they know anything. I hang up the phone, and less than 5 minutes later, he calls me back, and tells me it's definitely the wiring harness. (At this point my BS meter is pinned on high...). He tells me that he's not charging me the $150, and they're replacing the battery under warranty, and suggests that I return to the hitch installer. So I do. Hitch installer runs his own tests, which of course come back negative. He put testing leads on every single wire going in and out of the harness, and there is no draw at all. So I'm left to think that my dealer service tech was giving me the run-around, but I can't figure out why. I am wondering if they did any testing at all on the circuitry, or whether they just checked the output of the battery, or if they even did that much. I do have a new battery at this point, which seems to be fine, but the old one took a couple months to fail, so if there's a current draw that is happening, it might take another couple of months to surface.

Any thoughts as to what I should do or not do would be appreciated! Thanks!
 

·
Registered
2019 Outback 2.5i Limited
Joined
·
28 Posts
Any good mechanic should be able to figure out what is draining the battery.
They would use a tool like this one (https://www.amazon.com/gp/product/B00X3RS59U) to check how many amps are 'flowing', the number cannot be 0(zero) since modern car computers never stop so it is not a true/false test.
If they would see the flow is bigger than it should be, they would start pulling fuses 1 by 1 to see which circuit is causing the drain.

You may try it yourself but you should find out:
1. What is a normal current draw for your car.
2. How long does it take for the car to go fully to sleep because as you stop the car, a lot of things do still run and they will continue to drain the battery for some time, e.g. as a review on amazon points:
Immediately after driving and the engine turned off it draws around 3A. From there until 5 minutes later it slowly drops to 2A. At the 5 minute mark, more or less exactly, it drops to 700mA (0.700A). At the 30 minute mark it goes fully asleep and draws about 20mA. Some cars take 45 minutes.
 

·
Registered
2019 Outback 2.5i Limited Ice Silver exterior/Black interior
Joined
·
8 Posts
Discussion Starter #12
Any good mechanic should be able to figure out what is draining the battery.
They would use a tool like this one (https://www.amazon.com/gp/product/B00X3RS59U) to check how many amps are 'flowing', the number cannot be 0(zero) since modern car computers never stop so it is not a true/false test.
If they would see the flow is bigger than it should be, they would start pulling fuses 1 by 1 to see which circuit is causing the drain.

You may try it yourself but you should find out:
1. What is a normal current draw for your car.
2. How long does it take for the car to go fully to sleep because as you stop the car, a lot of things do still run and they will continue to drain the battery for some time, e.g. as a review on amazon points:
So, when the Subaru mechanic did his testing, they did it right after pulling into the garage (and replacing the battery). Their whole deal (from pulling it into the mechanic stall to calling me, telling me it was ready) took about 20 minutes. I think I had a defective battery. Or, since it was one of the last 2019s on the lot (I literally got one of the last of the 2019s available), it more than likely had been sitting on the dealer's lot (or some other dealer's lot) for a long period of time, and the original battery crapped out during that time period. I don't think I'm going to lose any sleep over this one.

Thanks.
Doug
 
1 - 12 of 12 Posts
Top